Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Tech Support down?

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED] Tech Support down?
 Login/Join
 
Expert
posted
I want to end my sabbatical from opening cases, but the Tech Support website appears to be down.

This message has been edited. Last edited by: Francis Mariani,


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Expert
posted Hide Post
Hi Francis,
I am able to log in and roam...
Tom


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1972 | Location: Centennial, CO | Registered: January 31, 2006Report This Post
Expert
posted Hide Post
Ah, it's back up. Thanks. Now, to kick up some sand...


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Expert
posted Hide Post
Enjoy!!!


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1972 | Location: Centennial, CO | Registered: January 31, 2006Report This Post
Expert
posted Hide Post
Actually, it's snow, I'm just fooling myself Frowner


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Expert
posted Hide Post
We were suppose to install 8.1.1 in QA, the package isn't ready; neither is 8.1.2 Yet, they're touting 8.1.3 IA in a webinar tomorrow...
Melting snow....


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1972 | Location: Centennial, CO | Registered: January 31, 2006Report This Post
Expert
posted Hide Post
Apparently 8.1.03 is the answer to everything...


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Virtuoso
posted Hide Post
And heard today that should wait for 8.2 somewhere around June instead of going from 8.0.0.9 to 8.1.03... Music


WF versions : Prod 8.2.04M gen 33, Dev 8.2.04M gen 33, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2410 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Report This Post
Guru
posted Hide Post
Well you can't do an upgrade from 8.00.08 to 8.1.03. I tried and no such luck. I was told I needed to do the full install.


WebFOCUS 8.1.05
 
Posts: 496 | Registered: January 04, 2008Report This Post
Guru
posted Hide Post
Besides, the HTML Compos(t)er in App Studio 8.1.03 seems to be even more flaky than in 8.0.09. I tried to add a radio button on a new form 4 times, and 4 times it crashed. I have'nt bothered after that.


WebFOCUS DS 8.0.06/08 DS/AS
WebFOCUS RS 8.0.08 (Linux/IBM i)
WebFOCUS Client 8.0.06 (Linux)
 
Posts: 319 | Location: Stockholm, Sweden | Registered: February 04, 2004Report This Post
Master
posted Hide Post
Matt C,

I was on the roadmaps webinar yesterday and asked about whether or not to expect a "Challenging" upgrade from 800x to 8200. What they said in the webinar was that it should be a relative "simple" update process. They did not mention the need for a full install. I believe he even said that a full install wouldn't be necessary. Although I'ld have to listent to the recording again to be sure of what he actually said.

If you are trying to do this now, and are having the issue, you would obviously have a better understanding then me. I'm just parroting back what was said in yesterdays Webinar.


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Report This Post
Master
posted Hide Post
Håkan,

Its good to know that app studio still isn't enterprise ready in 8103. I'm holding off on going to it because my tests in 8008 have just been so bad. I often need to use HTML written by third party vendors. Whenever I try to import them App Studio completely crashes 80-90% of the time. Not to mention that the Composer can't interact with a nested Div. This makes it impossible for me to add reports to page without dropping to code. Which wouldn't be in issue if I could... Drop to code....

I'll wait till I actually see people saying good things about the composer in App Studio before I switch over to it. Which is a shame because App Studio has made so many advancements in how you can interact with the CSS/XML/Jquery which would be nice to take advantage of.


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Report This Post
Guru
posted Hide Post
When I tried, it told me the "Selected path is not valid for an Update"

I looked into the install log and I think it's trying to find the Report Castor directory which normally installs with the Client, but I don't have it installed with the Client, but on the Reporting Server.

I opened a case and support told me I had to do a full install / migration.

I also question if the repository structure has changed. I would think it has, but I can't confirm.


WebFOCUS 8.1.05
 
Posts: 496 | Registered: January 04, 2008Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Tech Support down?

Copyright © 1996-2020 Information Builders