Focal Point Banner

As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at for further assistance. Reference the community FAQ to learn more about the community.

Read-Only Read-Only Topic
[SOLVED] savediag
Gold member
IBI has asked me to run a savediag for one issue and told me to run
./edastart -savediag
Unfortunately i cannot run it
can any one help us where I can find edastart
so that i run the command.

Output I get :

-bash: ./edastart: No such file or directory

This message has been edited. Last edited by: Kerry,

All output
Posts: 65 | Registered: October 26, 2009Report This Post
Platinum Member
posted Hide Post
it's located in the bin directory:
my dir path is:
so you need to be sitting in the bin directory to execute the ./edastart script.

WF 7.7.05
HP-UX - Reporting Server, Windows 2008 - Client, MSSQL 2008, FOCUS Databases, Flat Files
HTML, Excel, PDF
Posts: 149 | Location: Dallas, TX | Registered: June 08, 2007Report This Post
posted Hide Post
It looks like you are trying to run edastart from the wrong directory. Make sure you navigate to the directory where edastart exists before running ./edastart -xxxxx where xxxxx is the appropriate parameter

WebFOCUS 7.7.05 Windows, Linux, DB2, IBM Lotus Notes, Firebird, Lotus Symphony/OpenOffice. Outputs PDF, Excel 2007 (for OpenOffice integration), WP
Posts: 674 | Location: Guelph, Ontario, Canada ... In Focus since 1985 | Registered: September 28, 2010Report This Post
Gold member
posted Hide Post
It depends on your platform. You odn't have a signature file so I don't know your platform. For instance, from UNIX, you can go to ../ibi/srv76/wfs/bin and you'll find edastart.

WebFOCUS 7.7.05M, gen 144, Windows 2008 Server R2 64-bit, Tomcat 6.0.33, IIS 7.0, SQL Server, Excel 2013, PDF, HTML, FOCUS files.
Posts: 88 | Location: Seattle | Registered: March 29, 2007Report This Post
Gold member
posted Hide Post
Got it now.

Thanks Smiler

All output
Posts: 65 | Registered: October 26, 2009Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Copyright © 1996-2020 Information Builders