Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CASE-OPENED] Excel 2013 not displaying correctly
Go
New
Search
Notify
Tools
Reply
  
[CASE-OPENED] Excel 2013 not displaying correctly
 Login/Join
 
Member
posted
We have a number of reports using EXL2K. Our office is moving to Office 201 and when we tested our reports the reports came up but the page was blank. On maximizing the screen, the data appeared.

Right now, we are running Focus 7.7.03 and plan to move soon to 7.7.06.


I know this was reported a year or so ago but I never found the definitive answer and, since time has passed since the last reply, I was hoping that there was additional information that might help.

This message has been edited. Last edited by: <Kathryn Henning>,


WebFOCUS 7.6
Windows, All Outputs
 
Posts: 4 | Registered: April 27, 2011Reply With QuoteReport This Post
Guru
posted Hide Post
Have you raised the case with IBI? Same here, I'm in 8.0.07


-Rifaz

WebFOCUS 7.7.x and 8.x
 
Posts: 405 | Location: India | Registered: June 13, 2013Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Anyone get a fix for this?

I'm on 7.7.03
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Is moving to 8.x not an option?


WebFOCUS 8204, Unix, Windows
 
Posts: 1614 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Hi Linda,
Happy New Year!
Searching with "excel 2013" (including the double quotes) gives a number of threads addressing this.
May try LET EXL2K = EXL07 in 1 program to see if it works, and, if so, add that to the Reporting server.
1 thread addresses updating the user's registry, which, is not optimum if there are 100's of users(unless IT can update globally).
Tom


Tom Flynn
WebFOCUS 7.7.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1942 | Location: Parker, CO | Registered: January 31, 2006Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Hi Tom, Happy New Year to You! Hope all is well.

Yes I read those. Might try the EXL2K = EXL07

No not upgrading anytime soon and they are just rolling out Office 2013 to the whole company in the next few weeks.
Interesting that Maximizing the Screen populates the data. I discovered that by accident. And it doesn't always happen. It's like every 5th time that the page is blank.
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CASE-OPENED] Excel 2013 not displaying correctly

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.