Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Schedule a chained report using Report Caster
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Schedule a chained report using Report Caster
 Login/Join
 
Member
posted
I have scheduled a chained report in Report Caster as like any other report to run on specified intervals. Looks like there is a known problem with Reports Caster to run a report that is chained with another. If this is true, does anyone has a solution for this issue?

Much Appreciated!

This message has been edited. Last edited by: Kerry,


Windows Platform,
WebFocus 7610 Version.
HTML
 
Posts: 4 | Location: Provo, UT | Registered: February 19, 2010Reply With QuoteReport This Post
Expert
posted Hide Post
Are you talking about chained parameters or reports with drilldowns in them? What is the output format? Have you looked up FOCEXURL? If the problem is the latter, that might fix your problem.

If the problem is not either of those two, please describe in more detail.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Reply With QuoteReport This Post
Member
posted Hide Post
The report is with the chained parameters and not with drill downs. The output format is HTML.


Windows Platform,
WebFocus 7610 Version.
HTML
 
Posts: 4 | Location: Provo, UT | Registered: February 19, 2010Reply With QuoteReport This Post
Expert
posted Hide Post
Hi Rakesh,

Has this issue been resolved?

I passed this one to our internal technicals and was suggested that you may want to open a case with Customer Support Services for assistance. The phone number is 1-800-736-6130, or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1950 | Location: New York | Registered: November 16, 2004Reply With QuoteReport This Post
Member
posted Hide Post
Hey Kerry,

Thank you for following up on this. This has been resolved.

Rakesh.


Windows Platform,
WebFocus 7610 Version.
HTML
 
Posts: 4 | Location: Provo, UT | Registered: February 19, 2010Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Anything that is run through ReportCaster needs to have the parameters values set either through -DEFAULT, -SET, or as inpout values from the parameter values under Advanced option in RC. So I'm not sure what chained parameters has to do with a RC problem. to RC, a parameter is a parameter - chained or not - and needs to be resolved before it will run.

Having said that, you mention having to "run a report that is chained with another." Not quite sure what you mean by that. Are you just wanting to run multiple reports together? If so, have you tried the a compound/coordintated report? Report Caster can only distribute a single output per task, so you can add multiple tasks, or create all reports using the compound reporting features and then distribute. Maybe you can clarify exactly what it is you are trying to accomplish.


Regards,

Darin



In FOCUS since 1991
WF Server: 7.7.04 on Linux and Z/OS, ReportCaster, Self-Service, MRE, Java, Flex
Data: DB2/UDB, Adabas, SQL Server Output: HTML,PDF,EXL2K/07, PS, AHTML, Flex
WF Client: 77 on Linux w/Tomcat
 
Posts: 2298 | Location: Salt Lake City, Utah | Registered: February 02, 2007Reply With QuoteReport This Post
Virtuoso
posted Hide Post
But just as I post, I see your response that it is resolved. Maybe you can follow up with a clarification of the issue and how you resolved it so others can benefit in the future. Thanks.


Regards,

Darin



In FOCUS since 1991
WF Server: 7.7.04 on Linux and Z/OS, ReportCaster, Self-Service, MRE, Java, Flex
Data: DB2/UDB, Adabas, SQL Server Output: HTML,PDF,EXL2K/07, PS, AHTML, Flex
WF Client: 77 on Linux w/Tomcat
 
Posts: 2298 | Location: Salt Lake City, Utah | Registered: February 02, 2007Reply With QuoteReport This Post
Member
posted Hide Post
Looks like it was just my single sign on login permissions problem, which ran the report successfully when fixed. My original report was fine and did not had any problems. Thank you guys for all your help and valuable suggessions.

Rakesh.


Windows Platform,
WebFocus 7610 Version.
HTML
 
Posts: 4 | Location: Provo, UT | Registered: February 19, 2010Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Schedule a chained report using Report Caster

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.