Focal Point
[CLOSED] user does not have permission to run Portal Content

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/3377051196

March 05, 2019, 11:57 AM
RaviD
[CLOSED] user does not have permission to run Portal Content
I came across the weird situation. One of the user (in a group) is getting the following error when he try to run the Portal… “user does not have permission to run Portal Content”.
All the users in the same security group with same rule, can able to run the portal except this person. Not sure why?
Any insight will be appreciated.

Thanks

This message has been edited. Last edited by: FP Mod Chuck,


WebFocus 8202M
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
March 05, 2019, 12:09 PM
FP Mod Chuck
Ravid

In the security center right mouse click on the user and choose Groups and then Group membership report and compare to another user who isn't having a problem.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
March 05, 2019, 12:16 PM
RaviD
Thanks Chuck for a quick reply. I have already checked, both belongs to same group, but the user who is having an issue is member of multiple groups.

User with out issue - Belongs to one group (like A)

User with issue - Belongs to 3 groups (like A,B and C)


WebFocus 8202M
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
March 05, 2019, 01:13 PM
MartinY
It's always the most restrictive rule that win.

So probably group B and/or C is restricting access to Portal Content where group A allow


WF versions : Prod 8.2.04M gen 33, Dev 8.2.04M gen 33, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007