Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at community@tibco.com for further assistance. Reference the community FAQ to learn more about the community.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] user does not have permission to run Portal Content

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] user does not have permission to run Portal Content
 Login/Join
 
Gold member
posted
I came across the weird situation. One of the user (in a group) is getting the following error when he try to run the Portal… “user does not have permission to run Portal Content”.
All the users in the same security group with same rule, can able to run the portal except this person. Not sure why?
Any insight will be appreciated.

Thanks

This message has been edited. Last edited by: FP Mod Chuck,


WebFocus 8202M
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
 
Posts: 82 | Location: MD | Registered: May 14, 2010Report This Post
Virtuoso
posted Hide Post
Ravid

In the security center right mouse click on the user and choose Groups and then Group membership report and compare to another user who isn't having a problem.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 2128 | Location: Customer Support | Registered: April 12, 2005Report This Post
Gold member
posted Hide Post
Thanks Chuck for a quick reply. I have already checked, both belongs to same group, but the user who is having an issue is member of multiple groups.

User with out issue - Belongs to one group (like A)

User with issue - Belongs to 3 groups (like A,B and C)


WebFocus 8202M
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
 
Posts: 82 | Location: MD | Registered: May 14, 2010Report This Post
Virtuoso
posted Hide Post
It's always the most restrictive rule that win.

So probably group B and/or C is restricting access to Portal Content where group A allow


WF versions : Prod 8.2.04M gen 33, Dev 8.2.04M gen 33, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2410 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] user does not have permission to run Portal Content

Copyright © 1996-2020 Information Builders