Focal Point
[SOLVED] Configuring MRE to Access through Dev Studio

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/3447005716

March 06, 2012, 12:09 PM
MCKELPA99
[SOLVED] Configuring MRE to Access through Dev Studio
I am trying to configure my DEV environment properties to access MRE through Developer Studio and it's not working....not seeing MRE tree in the Explorer of Dev Studio. I have no password set up...I'm using the "admin" user for credentials with no password. Any ideas would be appreciated.

This message has been edited. Last edited by: Kerry,


WebFOCUS 7.7.02
Unix
All Output
March 07, 2012, 10:17 AM
BobSh
Can you logon to the MRE environment on DEV through a browser and see the domains? Are you using internal security or something else?


WebFOCUS 7.7.05M, gen 144, Windows 2008 Server R2 64-bit, Tomcat 6.0.33, IIS 7.0, SQL Server, Excel 2013, PDF, HTML, FOCUS files.
March 08, 2012, 10:00 AM
MCKELPA99
BobSh,

Yes, I can log on to the DEV MRE environment through a browser....that's not an issue. Want to just set it up to access through Dev Studio. We are just using the "admin" account with no password.


WebFOCUS 7.7.02
Unix
All Output
March 09, 2012, 08:19 AM
CLH
Hi,

Do you recieve any error messages ? In your properties are you accessing the correct port ?

If you are looking at localhost you won't see MRE.


Webfocus 8.0.7 on Windows
March 09, 2012, 09:39 AM
Danny-SRL
Antione,

In theory, when you are in Dev Studio, under "WebFOCUS Environments", you should have your WebServer name (either "localhost", another name or an IP address).

Under that, you should have:
+Data Servers
+Managed Reporting
+Web Applications

Under Managed Reporting, you should have your domains.

If this doesn't exist, you should check with whoever did the installation.


Daniel
In Focus since 1982
wf 8.202M/Win10/IIS/SSA - WrapApp Front End for WF

March 09, 2012, 11:13 AM
MCKELPA99
Danny,

I can only see Data Servers and Web Applications under my WebFOCUS Environments.

CLH - I receive no error messages. I am accessing the correct port for the DEV environment. I know I shouldn't see it for the localhost.....I referring to DEV.


WebFOCUS 7.7.02
Unix
All Output
March 09, 2012, 11:21 AM
Tom Flynn
Then it was installed with the incorrect License Key, "IF", you are supposed to have MRE.
It is all based on the key...


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe