Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] WF Enable problem - ibi Flex components disappear in desgn mode
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] WF Enable problem - ibi Flex components disappear in desgn mode
 Login/Join
 
Member
posted
All my ibi WF Enable components on my ibiCanvas disappeared in my Flex Builder 4 project. I can run my Flex project and see the components working fine. However, I can't make any modifications, because I can't see the components in Design mode. They consistently disappear the day after I create them and I can't view them again. Anyone else have this problem or know how to fix it?

I get this error message in Flex Builder --> "Design mode: Error creating item ibiCanvas in parent Application. Please choose Design > Refresh to refresh design mode." Doing a refresh does not fix the problem. Restarting Flex Builder does not fix the problem. Rebooting my workstation doesn't fix the problem.

I'm using Abobe Flash Builder 4 (with SDK 3.5) and WebFOCUS Enable 2.0 Hotfix #5.

This message has been edited. Last edited by: Kerry,


WebFOCUS 7.6.9
z/OS, Windows, All Outputs
 
Posts: 2 | Registered: November 22, 2010Reply With QuoteReport This Post
Master
posted Hide Post
WF Enable for Flex doesn't seem to be stable at this point..i dint have this issue but behaves differently many a times..

Just for knowledge, how extensively you are using WF Enable for flex. Can you post some examples in which cases you are using this? I just develop a WF report and get that data into Flex and display it in good way with input controls. How are you using it? May be I could get some help from you..!!
thanks a lot..


8.1.05
HTML,PDF,EXL2K, Active, All
 
Posts: 484 | Registered: February 03, 2009Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] WF Enable problem - ibi Flex components disappear in desgn mode

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.