Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Issue with empty reports - SET EMPTYREPORT

Read-Only Read-Only Topic
Go
Search
Notify
Tools
Issue with empty reports - SET EMPTYREPORT
 Login/Join
 
Gold member
posted
All,
I am having 4 reports(in one fex), using HTMLTABLE i displayed them in a single page. But for one of the report i dont have data. So to show the column headers, i used SET EMPTYREPORT ON. But after this the html page start to show the empty report first (except the first time load, after setting EMPTYREPORT) followed by remaining reports. It seems the HTML page is not refreshing fully. I am not using SAVEMATRIX.Also i am not able to see page header value for empty report.It shows just a dot.
Is it something with FOCUS or HTML?Let me know if you have some solutions.

Regards
R.Prasanna
 
Posts: 80 | Registered: March 21, 2007Report This Post
Virtuoso
posted Hide Post
My guess would be browser cache biting you.


Leah
 
Posts: 1317 | Location: Council Bluffs, IA | Registered: May 24, 2004Report This Post
Expert
posted Hide Post
Hi Prasanna,

Has this issue been resolved? Many thanks for Leah's input. Wink

Suggestion from internal resources: you may need to clear your temporary internet files and cookies. Another option would be to change the browser settings so that it checks for newer versions of a page whenever it loads. To do this, open IE and go to Tools -> Internet Options. Click on the Settings button under “Temporary Internet Files”. Select the “Every visit to the page” radio button.

Hope this helps. Big Grin

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1948 | Location: New York | Registered: November 16, 2004Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Issue with empty reports - SET EMPTYREPORT

Copyright © 1996-2020 Information Builders