Focal Point
[CLOSED] Not able to access BOTLOG and BOTLOG2 from Content Folder

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/3557056986

March 16, 2018, 03:42 PM
iBeny
[CLOSED] Not able to access BOTLOG and BOTLOG2 from Content Folder
Access Denied. Connection: REPOSITORY, Suffix: SQLMSS Reserved for Application Directory Use (FOC1413) USER HAS INSUFFICIENT AUTHORITY FOR REQUESTED OPERATION 0 NUMBER OF RECORDS IN GRAPH= 0 PLOT POINTS= 0 (FOC36414) No data to graph


I am getting this error if I use BOTLOG and BOTLOG2 tables of Webfocus Repository for a Dashboard Created Under Content Folder, The same Dashboard Runs alright when run Under EDASERVE.

Any thoughts, I have pasted the error I am getting.

This message has been edited. Last edited by: FP Mod Chuck,


Webfocus 8105,8808,7703,7611, EXL2K,HTML,PDF,COMT,AHTML Info Assist+ , Reportcaster
March 19, 2018, 10:52 AM
FP Mod Chuck
iBeny

It ID used for your SQL Server connection does not have access to the Repository database. You need your DBA to provide access to that account.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
March 20, 2018, 01:57 AM
iBeny
SQL Server has an explicit login and we have used Explicit login in Data Adapter using Admin Credentials.
When i access these Master Files using data servers, these work perfectly but cannot access them through Fexes written in Content folder.


Webfocus 8105,8808,7703,7611, EXL2K,HTML,PDF,COMT,AHTML Info Assist+ , Reportcaster
March 20, 2018, 11:24 AM
FP Mod Chuck
iBeny

That should not matter it still uses the same adapter connection. Better open a case with techsupport.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats