Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]Calendar Box Not Appearing
Go
New
Search
Notify
Tools
Reply
  
[SOLVED]Calendar Box Not Appearing
 Login/Join
 
Member
posted
Hi All-

Wondering if anyone has had any issues with the calendar box not appearing when running an HTML page. We have an HTML page, that used to work, but since our upgrade, we can no longer see the calendar box. I've tried removing and re-adding but that did not seem to work. I tried re-creating the HTML page but that did not work either. On version 8201M

This message has been edited. Last edited by: Jen Moser,


8201
 
Posts: 26 | Location: MN | Registered: June 27, 2016Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Are you using InfoAssist or AppStudio?
I noticed that in AppStudio, if the format for the date parameter is a date format, the calendar box will appear, but if it is a text format (A8, for example), the calendar box doesn't appear.


WebFOCUS 8.2.03 (production), 8.2.06 (testing)
AppStudio, InfoAssist
Windows, All Outputs
 
Posts: 162 | Location: Indiana | Registered: December 05, 2017Reply With QuoteReport This Post
Member
posted Hide Post
I'm using App Studio....my dates are in date format. There is a similar report that a coworker built, using the same table, and that one works fine. I'm stumped. Oh, and I'm on version 8.2.01 M3, not what I mentioned previously.


8201
 
Posts: 26 | Location: MN | Registered: June 27, 2016Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Do you perhaps have a javascript error in the browser console?

In 8.1 we run into similar issues when the generated HTML does not conform, for example because you prepend the HTMLFORM with other HTML elements.


WebFOCUS 8.1.03, Windows 7-64/2008-64, IBM DB2/400, Oracle 11g & RDB, MS SQL-Server 2005, SAP, PostgreSQL 11, Output: HTML, PDF, Excel 2010
: Member of User Group Benelux :
 
Posts: 1655 | Location: Enschede, Netherlands | Registered: August 12, 2010Reply With QuoteReport This Post
Member
posted Hide Post
Something was wrong with the HTML page. I thought maybe it was my fex and the parameter I was bringing over. I tested by creating a new HTML page and just adding two calendar boxes and it worked just fine. Thank you for your help!


8201
 
Posts: 26 | Location: MN | Registered: June 27, 2016Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]Calendar Box Not Appearing

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.