Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at community@tibco.com for further assistance. Reference the community FAQ to learn more about the community.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     deleted app paths still show up

Read-Only Read-Only Topic
Go
Search
Notify
Tools
deleted app paths still show up
 Login/Join
 
Platinum Member
posted
Hello,

Recently I removed a few redundant app paths in the EDA. These removed app paths still some up in some of the .fex files' properties with a red dot and an exclamation. With these files this app path was specifically defined in the fex properties.

Since there are a lot of files showing this and I would like to get rid of these in our system: how can I give this a 'refresh'. I have already rebooted the server...

Thanks.

This message has been edited. Last edited by: SWES,


WebFOCUS 8105m
Windows 7, All Outputs

Member of the Benelux Usergroup
 
Posts: 198 | Location: Amsterdam | Registered: August 24, 2011Report This Post
Expert
posted Hide Post
Where is this happening ?

Is it in Dev Studio ?

If so, then you need to remove the path from each project.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Platinum Member
posted Hide Post
Hello Waz, yes correct in Dev Studio.

Removing from each project is what I was trying to avoid Smiler number of .fex files: >100

Any chances left?


WebFOCUS 8105m
Windows 7, All Outputs

Member of the Benelux Usergroup
 
Posts: 198 | Location: Amsterdam | Registered: August 24, 2011Report This Post
Expert
posted Hide Post
Are these fexes added to the project ?


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Platinum Member
posted Hide Post
Waz, we don't make use of the 'red icon' project folders, is this what you mean?


WebFOCUS 8105m
Windows 7, All Outputs

Member of the Benelux Usergroup
 
Posts: 198 | Location: Amsterdam | Registered: August 24, 2011Report This Post
Expert
posted Hide Post
I think I have lost the plot now.

Are the paths in the FEX files, e.g. APP PATH {app1} {app2} {app3} {app4}

Or in the Project in Dev Studio ?


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Platinum Member
posted Hide Post
Waz, sorry for the misunderstanding:

The paths are not in the script of the .fex files, but are in the properties of the fex, and when they are deleted, a folder WITH red exclamation icon pops up.

I don't mean the project folders in which you place fex files for a specific project (these are also red).


WebFOCUS 8105m
Windows 7, All Outputs

Member of the Benelux Usergroup
 
Posts: 198 | Location: Amsterdam | Registered: August 24, 2011Report This Post
<Kathryn Henning>
posted
Hi SWES,

Were the app folders deleted entirely, or only removed from the APP PATH? Also, what area are the .fex files listed under? For example, are they under Projects on Localhost, or in a folder under the reporting server Applications node? Do you still use these app folders at all (outside of the .fex files affected)? And last, can you please describe what you would like to see or do that is not happening now?

Thank you for any additional information you can provide.

Regards,

Kathryn
 
Report This Post
Platinum Member
posted Hide Post
Hi Kathryn,

Thank you for your reply. The app folders were indeed deleted entirely. The .fex files showing the red exclamation are in the MRE environment, since that's the only place where you can give rights to the files.

We don't use these app folders furthermore, at least not that I'm aware of.

What I am trying to reach for is that when an application folder is removed, this particular folder does not show up in the properties of individual .fex files anymore with a red exclamation.


WebFOCUS 8105m
Windows 7, All Outputs

Member of the Benelux Usergroup
 
Posts: 198 | Location: Amsterdam | Registered: August 24, 2011Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     deleted app paths still show up

Copyright © 1996-2020 Information Builders