Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]: Active Report - Export error
Go
New
Search
Notify
Tools
Reply
  
[SOLVED]: Active Report - Export error
 Login/Join
 
Platinum Member
posted
Hi,
Has anyone encountered issue when exporting to EXCEL or any format from Active Report in 8201m
I am getting

403 - Forbidden: Access is denied.

Thanks

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8202M
 
Posts: 167 | Location: Montreal | Registered: September 23, 2014Reply With QuoteReport This Post
Platinum Member
posted Hide Post
  
TABLE FILE CAR
PRINT 
     CAR.BODY.BODYTYPE
     CAR.BODY.SEATS
     CAR.CARREC.MODEL
     CAR.COMP.CAR
     CAR.ORIGIN.COUNTRY
ON TABLE SET PAGE-NUM NOLEAD
ON TABLE SET ASNAMES ON
ON TABLE NOTOTAL
ON TABLE PCHOLD FORMAT AHTML
ON TABLE SET WEBVIEWER ON
ON TABLE SET WEBVIEWTARG OFF
ON TABLE SET CACHELINES 100
ON TABLE SET HTMLCSS ON
ON TABLE SET STYLE *
     INCLUDE = IBFS:/EDA/EDASERVE/_EDAHOME/ETC/warm.sty,
$
TYPE=REPORT,
     LINES-PER-PAGE=20,
$
ENDSTYLE
END



If I remove "SET WEBVIEWER ON", I get the pop-up for Active X. It only started in 8201m. It was working fine in 8105M

Thanks


WebFOCUS 8202M
 
Posts: 167 | Location: Montreal | Registered: September 23, 2014Reply With QuoteReport This Post
Guru
posted Hide Post
Can you try removing:

ON TABLE SET WEBVIEWER ON
ON TABLE SET WEBVIEWTARG OFF
ON TABLE SET CACHELINES 100


Test: WF 8.2
Prod: WF 8.2
DB: Progress, REST, IBM UniVerse/UniData, SQLServer, MySQL, PostgreSQL, Oracle, Greenplum, Athena.
 
Posts: 414 | Location: Europe | Registered: February 05, 2007Reply With QuoteReport This Post
Member
posted Hide Post
I opened a case when we had this issue. Here's what they told me, which resolved the problem:

In the admin console, application settings, filters, remove the check on the box for "Cross Site Request Forgery Protection" Click save at the bottom, and clear cache at the top.


WebFOCUS 8201, Windows
 
Posts: 10 | Registered: October 13, 2016Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Thanks all .. ADMIN was able to solve the issue by changing some application settings.
Its working now.


WebFOCUS 8202M
 
Posts: 167 | Location: Montreal | Registered: September 23, 2014Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]: Active Report - Export error

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.