Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     BACKSLASH '\' CONVERTS TO ':' IN FOCUS UNDER TSO

Read-Only Read-Only Topic
Go
Search
Notify
Tools
BACKSLASH '\' CONVERTS TO ':' IN FOCUS UNDER TSO
 Login/Join
 
Member
posted
BRINGING IN A MEMBER TO FOCUS FOR EDITING USING TED; CODED '\' REMAINS IN CODE. BUT WHEN I DO A 'RUN', THE '\' GETS CONVERTED TO A ':' . THIS DOESN'T HAPPEN WHEN FOCUS IS EXECUTED FROM BATCH IN MVS. OTHER WORKSTATIONS THIS OCCURS TOO. WHAT FOCUS SYSTEM LEVEL CHANGE OR PARM WOULD CAUSE THIS? OR SOMETHING IN THE TSO ENVIRONMENT? (2ND POST OF PREVIOUSLY REPORTED PROBLEM). THANK YOU.!
 
Posts: 8 | Registered: July 16, 2008Report This Post
Virtuoso
posted Hide Post
I believe I asked a question of you regarding whether your workstations were running in the mainframe environment or from a WebFOCUS client on the workstation, I'm assuming the code is stored on the mainframe. I wonder if you are having ebcidc to ascii issues?


Leah
 
Posts: 1317 | Location: Council Bluffs, IA | Registered: May 24, 2004Report This Post
Virtuoso
posted Hide Post
In TSO execution some EBCDIC codes that were not on the 3278 keyboard are shown as ":"; but that has no effect on execution.


- Jack Gross
WF through 8.1.05
 
Posts: 1925 | Location: NYC | In FOCUS since 1983 | Registered: January 11, 2005Report This Post
Member
posted Hide Post
thanks Leah & j.g. i'll pass this on. much appreciated. -dave.
 
Posts: 8 | Registered: July 16, 2008Report This Post
Virtuoso
posted Hide Post
You're welcome, hope you get your issue resolved.


Leah
 
Posts: 1317 | Location: Council Bluffs, IA | Registered: May 24, 2004Report This Post
Member
posted Hide Post
this was finally resolved last week.
'SET TRANTERM = OFF' in my focexec kept the tranlation from occurring. don't know how it ever got changed in the environ to cause all this. Anyway, I appreciated everyone's input. Thank you. dave.
 
Posts: 8 | Registered: July 16, 2008Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     BACKSLASH '\' CONVERTS TO ':' IN FOCUS UNDER TSO

Copyright © 1996-2020 Information Builders