Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] PDF output in MRE

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] PDF output in MRE
 Login/Join
 
Guru
posted
Hi,

I have just installed WF7.7.03 and wrote an MRE report that outputs a report in pdf.
I have 391 pages returned and when i start browing the pages i realize that start from page 14 for example the other pages are empty.
I know that i have 391 pages with data in it because i made the same report on our WF7.6.5 and it is returning all the pages.

Any Idea?

Thanks in advance.

This message has been edited. Last edited by: Kerry,


WebFocus 7.6.5
AND WebLogic server as web server
sql2005 as database server
 
Posts: 273 | Location: Europe | Registered: May 31, 2007Report This Post
Expert
posted Hide Post
There was another thread similar to this, have you done a search of the forum ?

I think it was also after an upgrade.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Platinum Member
posted Hide Post
Are you using Unicode now? If so, there is more than likely a special character in your data for output. You need to use a unicode font for your report. Hope this helps.


Kathy Phillips
Web FOCUS 8.2.05.14, 8.1.05, 8.08, 8.0.7, 8.0.5,8.0.2m, 7.6.10,7.7.03
Windows
 
Posts: 118 | Location: Livonia, MI | Registered: March 27, 2009Report This Post
Expert
posted Hide Post
Thanks Kathy, I could remember the reason. Good One


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Guru
posted Hide Post
Hi Kathy,

Yes you are right. Using Lucida Sans Unicode fonts solved the issue.
But i have no control on the fonts that will be used by MRE users.

Is there any friendly solution?
Is there a possibilty to overwrite any selected font by the user using for example a sty file.

Thanks in advance


WebFocus 7.6.5
AND WebLogic server as web server
sql2005 as database server
 
Posts: 273 | Location: Europe | Registered: May 31, 2007Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] PDF output in MRE

Copyright © 1996-2020 Information Builders