Focal Point
[CLOSED] No query information to decode.

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/4427041495

November 22, 2010, 05:11 PM
Michael C.
[CLOSED] No query information to decode.
I have created a procedure that runs fine in HTML but when the output is adjusted to Excel, I get the error 'No query information to decode.'

Other users have been able to run this report fine, and when I schedule Report Caster to send me the file it opens perfectly.

The two ideas posted in 2008 have not solved my issue. Any ideas?

This message has been edited. Last edited by: Kerry,


WebFOCUS 8.0.0.2
Windows 7
SQL 2012 / DB2 / etc.
November 23, 2010, 08:09 AM
dlogan
"No query information to decode" means that the WFServlet is receiving a null query string.

You can verify this by running a WFServlet trace and checking the value of QUERY_STRING.

I'm not sure which Focal Point items from 2008 you're referencing, but this can often happen because Internet Explorer is not properly setup so it doesn't send the query string.

Does this work in Firefox or Chrome?


WF 71.x, 76.x, 7701, 8.0 Beta OS: Linux, Win2k3, Win2k, Win2k8, WinXP


November 23, 2010, 09:08 AM
GamP
This happens all the time when you try to do a refresh of a window that has been opened by running some fex from DevStudio. Maybe that's your situation also?
A window that has been opened by DevStudio just can perform that one action, no refreshes.


GamP

- Using AS 8.2.01 on Windows 7 - IE11.
in Focus since 1988