Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]WebFOCUS 7.7.05 Server no starting on Window 10
Go
New
Search
Notify
Tools
Reply
  
[CLOSED]WebFOCUS 7.7.05 Server no starting on Window 10
 Login/Join
 
Member
posted
I upgraded my computer to Windows 10. Reinstalled WebFOCUS 7.7.05. The Server and tomcat stopped running. I tried to start them manually but no responce. Please assist.

This message has been edited. Last edited by: <Emily McAllister>,
 
Posts: 9 | Registered: July 03, 2014Reply With QuoteReport This Post
Guru
posted Hide Post
Kalyan,

The best place to find whether your 'new' operating system is compatible with your version of WebFOCUS is at the following: IBI Technical Support Center

Under Self-Service:
Release and Compatibility

Thank you for participating in the Focal Point Forum.

Kindest regards,
Tamra Colangelo
Focal Point Moderator
Information Builders Inc.

* Summit 2016 – June 13-17 in Reno, Nevada  - http://www.informationbuilders.com/events/summit


WebFOCUS 8x - BI Portal, Developer Studio, App Studio, Excel, PDF, Active Formats and HTML5
 
Posts: 487 | Location: Toronto | Registered: June 23, 2009Reply With QuoteReport This Post
Platinum Member
posted Hide Post
My guess is that win 10 stop supporting Java 6 that's used in the Apache from the WF7.7 installation file.


7.66 and 7.704
System: Windows / AIX / Linux
Output: Mostly HTML, with some PDF, Excel and Lotus(!)
 
Posts: 147 | Location: Toronto (GTA) | Registered: May 25, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]WebFOCUS 7.7.05 Server no starting on Window 10

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.