Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CASE-OPENED] View Builder HTTP 500 problem
Go
New
Search
Notify
Tools
Reply
  
[CASE-OPENED] View Builder HTTP 500 problem
 Login/Join
 
Member
posted
Dear all,

We added some new reports to one of our BID pages and once we clicked save we got the HTTP 500 error message. The other pages are fine in that we can edit them etc but for this particular page we cannot do a thing with it - even remove it!

I am pretty certain it was because one of the reports had a % sign in the title but changing that in developer studio has made no difference.

Is there anyway to remove a page from the BID outside the View Buidler?

Thanks


WebFOCUS 7.69
SQL Server
Windows

This message has been edited. Last edited by: Kerry,
 
Posts: 17 | Registered: August 03, 2004Reply With QuoteReport This Post
Expert
posted Hide Post
I think that I had a similar issue with a report with a single quote in the name.

I think that it is stored in WebFOCUSxx/worp/worp_users/??.
There are XML files that have the definition.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.05OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

 
Posts: 6105 | Location: Land of the Darug people, Terra Australis Incognita | Registered: October 31, 2006Reply With QuoteReport This Post
Member
posted Hide Post
Thanks Waz - I think that will provide the solution. We are going through it with IB to ensure we don't inadvertently delete something we want to keep.
 
Posts: 17 | Registered: August 03, 2004Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CASE-OPENED] View Builder HTTP 500 problem

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.