Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Calendar Not Appearing After Run HTML
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Calendar Not Appearing After Run HTML
 Login/Join
 
Member
posted
Hi,

I am creating a new HTML form.
I am adding a calendar object to the HTML as I always have, but when I run the HTML, the Calendar does not appear. This is a new client that I'm consulting at and there are existing HTMLs with Calendars in Proudction and they work fine. I have tried copying one to the development environment, but no luck.

In fact, I created a new HTML in Production and the calendar did not appear.

This message has been edited. Last edited by: <Kathryn Henning>,


Developer Studio 7.6.11
Reporting Server = Unix 7.6.8
Client = Unix
 
Posts: 29 | Location: Houston | Registered: June 19, 2012Reply With QuoteReport This Post
<Kathryn Henning>
posted
Hi Leo,

In your production and development environments, are you using the same release of WebFOCUS and the same browser and release? If so, what do you see where the calendar should appear? Are any error messages received?

Thanks and regards,

Kathryn
 
Reply With QuoteReport This Post
Master
posted Hide Post
I think I just experienced the same symptom, you are reporting.

Upon executing a HTML Composer created page, the calendar icon does not display, just the text box portion of the control.

I realized that the last thing I did was to, via the text editor, 'cut' the HTML Composer code out of one focexec (file) and 'paste' it into another.

When I then, instead, made a copy of the focexec using the file explorer, then that new version of the HTML Composer ran fine, in terms of the calendar object.

Please know I am a HTML Composer newbie, but I am thinking that 'cut/paste' editor tools is not an option, only copies through the file explorer should be used.




Test: WebFOCUS 8.1.05M Prod: WebFOCUS 8.1.05M Server: Windows Server 2012/Tomcat Standalone Workstation: Windows 7/IE 11 Database: Oracle 12c/Netezza Output: AHTML/XLSX/HTML/PDF/JSCHART Tools: WFDS, Repository Content, BI Portal Designer, & ReportCaster

 
Posts: 771 | Registered: April 23, 2003Reply With QuoteReport This Post
Member
posted Hide Post
How many calendar controls are you creating? What I have experienced with DEV Studio 8.0.3 is that when create two controls sometimes the text box of the second control overlaps the icon of the first contol. To remedy this just move the second control over and the icon should appear. DEV Studio 8.0.7 does not seem to have this issue.


WebFocus 8.0.3
OS Windows Server 2003
 
Posts: 12 | Registered: October 01, 2013Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Calendar Not Appearing After Run HTML

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.