Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] My Webfocus fex file is not executing in EDASERVE
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] My Webfocus fex file is not executing in EDASERVE
 Login/Join
 
Gold member
posted
Hi All,

I am newbie to webfocus.

I was implemented PDF report in webfocus which accesses the data from oracle procedure.

In my FEX file i was mentioned below line at first line of my FEX file.
-MRNOEDIT BEGIN

I am able to execute my FEX file in "Managed Reporting". I copied the FEX file to EDASERVE. There i got the below error.

0 ERROR AT OR NEAR LINE 3 IN PROCEDURE auditverification
(FOC303) CONTROL LINE NOT RECOGNIZED IN FOCEXEC: -MRNOEDIT BEGIN

Can you please tell me where i am doing the error??

Thanks in advance....

This message has been edited. Last edited by: santu,


Web FOCUS 7.7.03
PDF
 
Posts: 69 | Registered: May 24, 2013Reply With QuoteReport This Post
Expert
posted Hide Post
-MRNOEDIT -INCLUDE folder_name/focexec_name


Tom Flynn
WebFOCUS 7.7.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1946 | Location: Parker, CO | Registered: January 31, 2006Reply With QuoteReport This Post
Guru
posted Hide Post
You can use Tom's suggestion or get rid of the MRNOEDIT line and just use an -INCLUDE.

MRNOEDIT (I.E. Managed Reporting NO EDIT) is a command used explicitly for Managed Reporting. You should look it up in the documentation.

When transferring files between managed reporting and edaserve, there are many things that may have to be adjusted since the apps directory is different from the managed reporting directory on the server (mainly file references in report painter and/or html composer).

I love how I am a considered a "Platinum Member" with only 97 posts. I wonder if you can become an expert with only 5 posts Music


WebFOCUS 7.7.03/8.0.08
Dev Studio 7.7.03/8.0.08
App Studio 8.0.08
Windows 7
ALL Outputs
 
Posts: 402 | Location: Upland, IN | Registered: June 08, 2012Reply With QuoteReport This Post
Gold member
posted Hide Post
Ya thankyou

its got resolved.

after i copied my file to EDASERVE, simply i deleted -MRNOEDIT line.
After that its working fine


Web FOCUS 7.7.03
PDF
 
Posts: 69 | Registered: May 24, 2013Reply With QuoteReport This Post
Gold member
posted Hide Post
Hi

I am new to this portal.

How to make this post as resolved?


Web FOCUS 7.7.03
PDF
 
Posts: 69 | Registered: May 24, 2013Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Edit the original posting and change the title




Frank

prod: WF 7.6.10 platform Windows,
databases: msSQL2000, msSQL2005, RMS, Oracle, Sybase,IE7
test: WF 7.6.10 on the same platform and databases,IE7

 
Posts: 2387 | Location: Amsterdam, the Netherlands | Registered: December 03, 2006Reply With QuoteReport This Post
Gold member
posted Hide Post
Thankyou FrankDutch


Web FOCUS 7.7.03
PDF
 
Posts: 69 | Registered: May 24, 2013Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] My Webfocus fex file is not executing in EDASERVE

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.