Focal Point
[CLOSED] Dropdown Tooltip disappeared after upgrade

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/4977015296

February 05, 2020, 03:37 PM
WebFOCUS_Dev
[CLOSED] Dropdown Tooltip disappeared after upgrade
Hello

We have multiple HTML pages with a filter selection menu. There are some multi select dropdowns on the page. When we hover on the dropdown, tool tip used to display showing what is selected in the dropdown. We recently upgraded to 8.2.06 and now the tooltip is not showing up anymore. Any thoughts on this?

Thank you

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8206
All formats
February 05, 2020, 04:11 PM
Waz
Do you know what release of 8.2.06 ? Youcan find out from the legacy home page under Help / About

As we are migrating to 8.2.06.12, I am concerned this may affect us too.

Are the HTML pages created with composer ?


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

February 05, 2020, 04:44 PM
WebFOCUS_Dev
8.2.06.08
quote:
Originally posted by Waz:
Do you know what release of 8.2.06 ? Youcan find out from the legacy home page under Help / About

As we are migrating to 8.2.06.12, I am concerned this may affect us too.

Are the HTML pages created with composer ?



WebFOCUS 8206
All formats
February 05, 2020, 05:04 PM
Waz
OK, if you have a repro of the issue with sample files, I can check to see if its fixed in this release. May not help you but may give more info on the issue.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code