Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] No report to Distribute Issue

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED] No report to Distribute Issue
 Login/Join
 
Member
posted
Does anyone know how to circumvent RC from sending an error email whenever a report is not distributed?

We schedule RC jobs that only create FOCUS files on the C or D drive of the WF server. But we don't want to get emails that this occurred everyday unless the file actually is not created.

Any ideas?

Thank-you

This message has been edited. Last edited by: Kerry,


WebFOCUS 7.1.3
Windows XP
all output
 
Posts: 22 | Registered: March 29, 2010Report This Post
Platinum Member
posted Hide Post
Hi,

Instead of an email output select a MRE folder ...we do that in our system..it will not write out any files...


thanks
Sashanka


WF 7.7.03/Windows/HTML,PDF,EXL
POC/local Dev Studio 7.7.03 & 7.6.11
 
Posts: 103 | Registered: June 12, 2009Report This Post
<JJI>
posted
Az,

Check the settings tab in RC. You can set the notification to "on error". In that case the notification should only be sent out when there is an error.

Do you use FTP or some dos code in a pre- or post processing procedure to save the files on the harddrive of the WF server.
 
Report This Post
Gold member
posted Hide Post
Unfortunately you're an 7.1.3. In 7.6 and 7.7, there is an option for Default Processing for No Report to Distribute. You can set it to be treated as a Warning instead of an Error.

One option is to set the Notification in the schedule to Never. Then, write your own report to read the RC logs and create/distribute an error report. You can set it to run once a day to multiple times during the day.

Another option, but this would require changing each program, is to SET EMPTYREPORT = ON so that at least a heading is produced. Possibly you could add the SET command to your edasprof.prf.

Bob


WebFOCUS 7.7.05M, gen 144, Windows 2008 Server R2 64-bit, Tomcat 6.0.33, IIS 7.0, SQL Server, Excel 2013, PDF, HTML, FOCUS files.
 
Posts: 88 | Location: Seattle | Registered: March 29, 2007Report This Post
Member
posted Hide Post
Hello BobSh:
I am in 7702 and I can't see this option you are referring to. How do I find it?

Thnks
Aziz


WebFOCUS 7.1.3
Windows XP
all output
 
Posts: 22 | Registered: March 29, 2010Report This Post
Master
posted Hide Post
In Report Caster Configuration on the General tab under Default Setting you should see "Default Processing for No Report to Distribute". Change the value to Warning.


In FOCUS since 1985. Prod WF 8.0.08 (z90/Suse Linux) DB (Oracle 11g), Self Serv, Report Caster, WebServer Intel/Linux.
 
Posts: 975 | Location: Oklahoma City | Registered: October 27, 2006Report This Post
Member
posted Hide Post
hello jgelona: I do thank you for the help but I still can't find the place you stated:
I went to:
http://server:8080/ibi_apps/ca...minTool&standalone=Y

Then clicked on Configuration
There were no folders called Default Settings. I looked everywhere. Can you help again please?
Thanks
Aziz


WebFOCUS 7.1.3
Windows XP
all output
 
Posts: 22 | Registered: March 29, 2010Report This Post
Member
posted Hide Post
I found it. It worked. Thanks a lot


WebFOCUS 7.1.3
Windows XP
all output
 
Posts: 22 | Registered: March 29, 2010Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] No report to Distribute Issue

Copyright © 1996-2020 Information Builders