Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Embedding a logo in Advanced Graph Assistant
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Embedding a logo in Advanced Graph Assistant
 Login/Join
 
Platinum Member
posted
Webfocus Version 7610

Does anyone know if you can embed a company logo inside the title or subtitle within the advanced graph assistant. Is their a way to do it with the tool ? I can do it with code just not aware of any features that would bypass code.

Any ideas?

This message has been edited. Last edited by: Kerry,


-PMF 5.1.2
-WebFOCUS 7.6.9 on Windows 2003 Server
-MSSQL Server
 
Posts: 127 | Registered: March 02, 2009Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Under the Data Selectin TAb

under Chart Properies

There is a Heading. You Click to Edit and I think you can add your link in there. I have not tried it...


In Focus since 1993. WebFOCUS 7.7.03 Win 2003
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Thanks for the reply. I tried puting the link in there. Interesting enough it resolves it in the advanced graph assistant. But when I run it I get an error. As soon as I refer to the HTML tag
What I did was with the tool created a define file field and passed the html tag code to it prior to calling the assistant. Then in the advanced graph assistant I passed the define file variable name as

Thanx
 
Posts: 127 | Registered: March 02, 2009Reply With QuoteReport This Post
Platinum Member
posted Hide Post
It seems my message got cut off. I meant to say the Define File field is referenced in the graph assistant. So that is one way of embedding an image in the advanced graph assistant. Regards.
 
Posts: 127 | Registered: March 02, 2009Reply With QuoteReport This Post
Expert
posted Hide Post
When you include code (WebFOCUS, HTML, JavaScript, CSS, etc.) you should use the </> button at the top right of the "Post A Reply" pop-up. Clicking this button will add
[code]
[/code]
tags to your posting. Paste the code between these tags.


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Embedding a logo in Advanced Graph Assistant

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.