Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]Connecting to SAP HANA - anyone using today?

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED]Connecting to SAP HANA - anyone using today?
 Login/Join
 
Platinum Member
posted
We would like to hear if other users are using WebFOCUS 7.7 implementations against SAP ERP systems that have been migrated to ECC 6.07 running on the HANA database.
We are considering upgrading our SAP system from Oracle to HANA but were wondering if others are already using their WebFOCUS reports the same as before you did your upgrade of SAP ECC to run on HANA DB.
We think it should work the same as the WebFOCUS function modules are at the Application layer and the report server would still connect to SAP the same way regardless of what database is under SAP.

This message has been edited. Last edited by: Geri,




Prod: WebFOCUS 7.7.05 OS:Linux; Upgrading to: WebFOCUS 8.1.05 OS:Windows; Outputs: HTML, PDF, Excel; Adapters: SAP, MySQL, Oracle incl Report Caster
 
Posts: 102 | Location: Cincinnati, Oh USA area | Registered: November 02, 2006Report This Post
Member
posted Hide Post
We just moved to HANA this past weekend. I have found a couple of Bex queries that pass zero rows to WF even though there are rows.
 
Posts: 5 | Registered: December 09, 2005Report This Post
Gold member
posted Hide Post
quote:
zero rows

I'm getting the same thing through odbc/subserver. anyone able to get this to work?


8.2.03 AIX Client Windows Tomcat
DB2, Terradata, SQL, Oracle
 
Posts: 56 | Location: Fort Worth, Texas USA | Registered: January 27, 2012Report This Post
Gold member
posted Hide Post
works in 8105


8.2.03 AIX Client Windows Tomcat
DB2, Terradata, SQL, Oracle
 
Posts: 56 | Location: Fort Worth, Texas USA | Registered: January 27, 2012Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]Connecting to SAP HANA - anyone using today?

Copyright © 1996-2020 Information Builders