Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Error when configuring IIS with webfocus developer studio
Go
New
Search
Notify
Tools
Reply
  
Error when configuring IIS with webfocus developer studio
 Login/Join
 
Gold member
posted
My webserver is running on IIS, and while adding a webfocus environment in developer studio I am getting error as

cannot access webfocus client
/ibi_apps/WFServlet

any idea as what setting I am missing

Thank You
Sakeesh


WebFocus 5.2.5
HP-UX(UNIX)
EXCEL, HTML, PDF and OLAP
 
Posts: 50 | Registered: August 04, 2009Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Does your IIS know to pass /ibi_apps on to the ISAPI redirector? Do you have an application server listening on the other end of the redirector?

IIS only serves the static content (html, javascript, css, images), the rest is passed on to an application server that knows how to run Java servlets.

You can test the correct working of the application server by connecting to it directly, using the port that the application server listens on.
Our tomcat, for example, listens on port 8080: http://our-tomcat-server:8080/ibi_apps/


WebFOCUS 8.1.03, Windows 7-64/2008-64, IBM DB2/400, Oracle 11g & RDB, MS SQL-Server 2005, SAP, PostgreSQL 11, Output: HTML, PDF, Excel 2010
: Member of User Group Benelux :
 
Posts: 1655 | Location: Enschede, Netherlands | Registered: August 12, 2010Reply With QuoteReport This Post
Virtuoso
posted Hide Post
MKS, what are you using as your application server? Apache Tomcat or the New Atlanta Servlet that used to come bundled with WebFOCUS 5.x?



Prod/Dev: WF Server 8008/Win 2008 - WF Client 8008/Win 2008 - Dev. Studio: 8008/Windows 7 - DBMS: Oracle 11g Rel 2
Test: Dev. Studio 8008 /Windows 7 (Local) Output:HTML, EXL2K.
 
Posts: 1533 | Registered: August 12, 2005Reply With QuoteReport This Post
Gold member
posted Hide Post
Hi,

we are using new atlanta servlet.

Application server is working fine, I feel I am missing some crucial setting on IIS. I am actaully able to run the fex program by running them manually from browser I mean I am able to run it using link below:-

http://abcd.zam.XX.com/ibi_app...?IBIF_ex=wfcmpsusc01

But when I am trying to the set up on developer studio it gives this error as "acess denied"

Thank You


WebFocus 5.2.5
HP-UX(UNIX)
EXCEL, HTML, PDF and OLAP
 
Posts: 50 | Registered: August 04, 2009Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Error when configuring IIS with webfocus developer studio

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.