Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Report Caster - Next Run Time Issue

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] Report Caster - Next Run Time Issue
 Login/Join
 
Member
posted
Hi All,
We have some reports scheduled via email daily through WebFocus Reportcaster 7.7.02. We are facing a new issue in Reportcaster next run time. We have a report scheduled at 3 PM daily. The report gets delivered fine on the first day. But, the next run time automatically changes to 5 AM instead of 3 PM for the next run. I guess its the corresponding EST time against our current IST. Any idea how to solve this issue.

This message has been edited. Last edited by: Kerry,


Webfocus 7702
Unix
All outputs
 
Posts: 11 | Registered: October 28, 2011Report This Post
Silver Member
posted Hide Post
Could you please try giving EST time and check if that continues to be the same as you need or different from wat you need.

I think it takes the time from the server and if the server is EST then it would be the same.

Correct me if I'm worng..!!


WebFOCUS 8.1.03
Windows, Linux All Outputs
 
Posts: 46 | Location: India | Registered: August 18, 2011Report This Post
Master
posted Hide Post
Shankari,

If you have access to BOTSCHED table, monitor the value for STARTDATE and STARTTIME for this particular schedule and see if there are any ODD behaviour.
 
Posts: 542 | Location: Dearborn, MI | Registered: June 03, 2009Report This Post
Guru
posted Hide Post
Have you checked that the TimeZone for your Java matches that of your server?

I've seen issues where the Java timezone was defaulting to UTC rather than the server's local time.

This caused effects like you are seeing.

Also does your desktop match the timezone of the ReportCaster server?


WebFOCUS 8.2.03 (8.2.06 in testing)
 
Posts: 253 | Location: Melbourne, Australia | Registered: February 07, 2007Report This Post
Member
posted Hide Post
Thanks Ram, StuBouyer and WF World. I will let you know once the issue is resolved .


Webfocus 7702
Unix
All outputs
 
Posts: 11 | Registered: October 28, 2011Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Report Caster - Next Run Time Issue

Copyright © 1996-2020 Information Builders