Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Go
New
Search
Notify
Tools
Reply
  
Report Error
 Login/Join
 
Gold member
posted
I have a report that occasionally receives the following error:

An error has been detected during server to client data transfer.
ERROR: -12: Pcb2.: java.io.EOFException

It will work fine with the same input ten or twenty times and then I get the error. There is no difference in the data or the input when it happens. It crashes the agent when it gets this error.

Is anyone else experiencing this kind of problem?
 
Posts: 90 | Location: Tinker AFB | Registered: June 03, 2003Reply With QuoteReport This Post
Platinum Member
posted Hide Post
All the time with no rhyme or reason - sometimes I reboot the server and it quits.

Sorry no better news but I've opened cases with serveral examples of this issue and no specific reason has ever been identified.

Maybe someone else has had better luck.... if so I hope they post a reply.
 
Posts: 132 | Location: Kansas | Registered: November 12, 2003Reply With QuoteReport This Post
Virtuoso
posted Hide Post
We sometimes get a java socket exception in report caster. Recently a job that had run daily for at least two years with no issues failed. I put a space after a parm that was printed in the heading and it went away. Seems once you get the error it stays for us. May be a java issue. I had one one time when a specific date was printed in the header and it wouldn't work any other date and it did. Even had a case open but no resolutions. Oh and it occurred in 4.3.6 and 5.3.2.

You might see if your headings do have an amper variable printed at the end just before a double quote mark.
 
Posts: 1317 | Location: Council Bluffs, IA | Registered: May 24, 2004Reply With QuoteReport This Post
Gold member
posted Hide Post
Yep. It actually happens on more than one report. This report is the most used report we have so it show up more often. We have about 10 - 12 crashed agents a day. This never happened when we were running CGI.
 
Posts: 90 | Location: Tinker AFB | Registered: June 03, 2003Reply With QuoteReport This Post
<Kalyan>
posted
You may want to look at this post

EOF Exception

This message has been edited. Last edited by: Kerry,
 
Reply With QuoteReport This Post
Gold member
posted Hide Post
Thanks a lot! This may help....
 
Posts: 90 | Location: Tinker AFB | Registered: June 03, 2003Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Anyone seen this one? I have researched it on the IBI site...and only found reference to too many defines. I have one. I have been getting this error for about a week. Doesn't seem to have any pattern...just whenever it wants to just show up.

ERROR: -12: Pcb2.: java.net.SocketException: Connection reset

I'm on 5.3.2...which seems to do strange things.
Only been on it a month.
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 


Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.