Focal Point
[closed]Q about : You are not authorized to view this page

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/603104544

May 18, 2010, 10:58 PM
Yangyang
[closed]Q about : You are not authorized to view this page
i try to login http://localhost/ibi_apps/

i got You are not authorized to view this page meassage(no image ,just word), but i still can click "Managed Reporting Administration" ....console.

i check the iis, it's ok..

how to fix this? anyone have idea?


Thanks,
James Yang

This message has been edited. Last edited by: Yangyang,


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET
May 18, 2010, 11:09 PM
Waz
I assume that the port number is 80 for both.

Port 80 is the default.

Is this WebFOCUS or Developer Studio ?

DS usually comes with Apache Tomcat, and it works on port 8080.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

May 19, 2010, 12:42 AM
Yangyang
Thanks Waz,

i try to http://localhost:80/ibi_apps/

and

http://localhost:8080/ibi_apps/

the results are same...
(You are not authorized to view this page meassage)


Thanks,
James Yang


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET
May 19, 2010, 12:51 AM
Waz
What is the URL when you go into MRE ?

FYI

If you do not specify a port number, 80 is used.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

May 19, 2010, 01:07 AM
Yangyang
in the server PC,just have WebFOCUS
client, MR ,and Studio !

http://localhost/ibi_apps/mradmin-login?

i can login this, it's work!

just /ibi_apps/ console...

i didn't know how to fix this ,

because this issue , i can't set development environment in the developer studio.

the server status display ont online....


Thanks,
James Yang


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET
May 19, 2010, 01:21 AM
Waz
If http://localhost/ibi_apps/mradmin-login? works, but http://localhost/ibi_apps does not, then I think there is an issue in your application server.

You said earlier that you are using IIS ?


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

May 19, 2010, 02:10 AM
Yangyang
Thanks Waz,

when i install the webfocus client and MR

the iis and Tomcat auto setting ...

as you said there is an issue in my application server.

i don't know how to fix it...

have you any idea?


Thanks,
James Yang


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET
May 19, 2010, 02:23 AM
Waz
I did a quick search and found several similar issues.
http://ecl.informationbuilders...ch&getfields=RELEASE

Seems the suggestion is to reinstall tomcat.

I would suggest following the installation instructions.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

May 19, 2010, 03:07 AM
Yangyang
Thanks Waz ,

i'm try to find a way except reinstall tomcat.

because this server is running. i'm have not the access ... just reserch and find a way just like restart the server.

Thank you very much ,i will try to fix it.

Thanks,
Jamas Yang


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET
May 19, 2010, 03:20 AM
GamP
By default, Tomcat will not do authorization. That means that anything you do with tomcat is done on anonymous access. And that also means that all files that are being accessed will have to be set to allow anonymous access. That would include the tomcat directories and files, as well as the java environment. The install process for webfocus would normally take care of setting the correct access levels for the webfocus files, but it will not touch the tomcat and java directories.
It may be that there is still something else blocking the access, but it is worth giving it a try.
Take care to restart your machine (reboot is the safest way, but maybe just tomcat will also do the trick) after having changed anything.

Hope it works for you. I know it did for me on several occasions.


GamP

- Using AS 8.2.01 on Windows 10 - IE11.
in Focus since 1988
May 19, 2010, 03:39 AM
Yangyang
Thanks Gamp,

i will take care to do this.

by the way , i try to use this:

http://localhost:80/approot/images/image.gif
http://localhost:8080/approot/images/image.gif
http://localhost/approot/images/image.gif

it's not work.

http://localhost/approot/images/image.gif
it's worked before.

i forgot which place i changed... something like access probelm..


Thanks,
James Yang


WebFOCUS 7.6.8
WebFOCUS 7.6.10
BI
FLEX
.NET