Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     HTML layout - add graph cuts off part of x-axis dates?

Read-Only Read-Only Topic
Go
Search
Notify
Tools
HTML layout - add graph cuts off part of x-axis dates?
 Login/Join
 
Master
posted
When I add a graph to my HTML form (created in html layout painter) it seems to cut off a small amount of the x-axis labels.

so what used to be 2008-01-30 is coming across as 008-01-30, but it seems to be cutting off half of the first 0 as well.

Is there something I'm missing here?


Prod: Single Windows 2008 Server running Webfocus 7.7.03 Reporting server Web server IIS6/Tomcat, AS400 DB2 database.
 
Posts: 611 | Registered: January 04, 2007Report This Post
Expert
posted Hide Post
Hi Jason,

Has this issue been resolved?

If not, I am wondering, can you please show us a screenshot on this one? Thank you in advance for sharing with all. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1948 | Location: New York | Registered: November 16, 2004Report This Post
Master
posted Hide Post
I'm not sure how to attach a screenshot here.


Prod: Single Windows 2008 Server running Webfocus 7.7.03 Reporting server Web server IIS6/Tomcat, AS400 DB2 database.
 
Posts: 611 | Registered: January 04, 2007Report This Post
Guru
posted Hide Post
Jason,

Is the graph a referenced FEX or is it embedded in the HTML page?

I've noticed that with 7.6.x that when I reference a graph the size of the frame doesn't always match the size of the graph and I have to manually tweak the frame (or graph) size to get the results I want.

This doesn't happen when the code for the graph is embedded in the HTML.

Cheers

Stuart


WebFOCUS 8.2.03 (8.2.06 in testing)
 
Posts: 253 | Location: Melbourne, Australia | Registered: February 07, 2007Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     HTML layout - add graph cuts off part of x-axis dates?

Copyright © 1996-2020 Information Builders