Focal Point
[SOLVED] Error Code 403 . . . wha?

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/6487093776

July 23, 2015, 09:46 AM
John_Edwards
[SOLVED] Error Code 403 . . . wha?
Error Code 403's description is "Error description was not found."

I'm just trying to open a master file in App Studio. This is a brand new Version 8 install, Server and App Studio.

More to the point, ladies and gentlemen on the programming team, if you don't have an error description to offer, don't pass up the opportunity to present inside humor to the user base. "Mr. Cohen forbids this action at this time" would have at least lent some levity to the situation, and would be no less valuable than the current message.

I'm certain the erudite user base here in the tech forums could recommend other, far wittier options in the event there's no error description available.

J.

This message has been edited. Last edited by: <Kathryn Henning>,



July 23, 2015, 11:17 AM
MattC
I get the same error in 8.1.4 App Studio, so for now, I am just using DS 8.00.8 to edit a master file.

Sorry no help from me, but at least your not alone.


WebFOCUS 8.1.05
July 23, 2015, 05:55 PM
Waz
We have been on 8.1.04 for a several months and found quite a few weird errors, but not this one.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

October 14, 2015, 11:19 AM
Trudy
Any resolution to this issue. I am a fairly new install as well and have been able to do this until today. Not quite sure why this just started happening.


WF8
Windows
October 14, 2015, 11:42 AM
John_Edwards
Sorry, no resolution to date.



October 28, 2015, 02:07 PM
<Kathryn Henning>
Hi All,

This issue occurred in environments using a preauthenticated configuration. It has been resolved in release 8.1.05.

Regards,

Kathryn
January 28, 2020, 12:00 PM
iBeny
Still Getting this error in 8105 Dev Studio, What should i do?


Webfocus 8105,8808,7703,7611, EXL2K,HTML,PDF,COMT,AHTML Info Assist+ , Reportcaster
January 28, 2020, 12:29 PM
FP Mod Chuck
iBeny

You should open a case with techsupport, based on the last post from almost 5 years ago it should have been fixed. I know there were multiple releases of 8.1.05 so that could be your issue but that is just a guess.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
January 28, 2020, 12:34 PM
Hallway
A 403 error means FORBIDDEN. Meaning that there is an authentication issue with the userid/password combination being passed. I had a similar issue with 8202 in AppStudio. It had to do with my password using special characters and IBI then doing URI percent encoding on those special characters. For example, if a password was 'abc+123!' then the password being passed was actually 'abc%2B123%21' which was then not decoded on the reporting server side and the reporting server would interpert it as a bad password.

See this link for the Percent-encoding reserved characters and try changing your password to something that does not include those reserved characters.

If that doesn't work, I would suggest opening a case.


Hallway
WF(Prod):8202M1
WF(Test):8202M4
OS/Platform:Win 10
Outputs:All
January 28, 2020, 12:44 PM
CoolGuy
Hey, I still remember my login! Woot! haha

Yeah, good luck iBeny.... Good. Luck.


8.2.02M (production), 8.2.02M (test), Windows 10, all outputs.