Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Can't run installer for WebFocus Client

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] Can't run installer for WebFocus Client
 Login/Join
 
Member
posted
Getting the following error when attempting to run the installer for the WebFocus Client.

The wizard cannot continue because of the following error: could not load wizard specified in /wizard.inf

Would appreciate any help.

Dave

This message has been edited. Last edited by: Kerry,


WebFocus 7.6.11 on Linux for X64 (Intel, AMD) 64 bit - Licensed Cores: 4
HTML, PDF, CSV
 
Posts: 14 | Registered: November 16, 2011Report This Post
Virtuoso
posted Hide Post
Are you installing the WF Client in a Linux box as well? I assume you have enough admin privileges to do this install, right?

I haven't seen that error myself and have no access to a Linux environment or a WF for that platform so I cannot really help.

I would advise that you open a case with IBI's Tech Support. They will be in a better position to help out depending on the particular characteristics of your environment.



Prod/Dev: WF Server 8008/Win 2008 - WF Client 8008/Win 2008 - Dev. Studio: 8008/Windows 7 - DBMS: Oracle 11g Rel 2
Test: Dev. Studio 8008 /Windows 7 (Local) Output:HTML, EXL2K.
 
Posts: 1533 | Registered: August 12, 2005Report This Post
Guru
posted Hide Post
You most probably have the wrong version of Java (or no version of Java installed)

See http://techsupport.information...om/sps/41542028.html


WebFOCUS 8.2.03 (8.2.06 in testing)
 
Posts: 253 | Location: Melbourne, Australia | Registered: February 07, 2007Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Can't run installer for WebFocus Client

Copyright © 1996-2020 Information Builders