Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]IBFSException 6000

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED]IBFSException 6000
 Login/Join
 
Platinum Member
posted
Hi,

I'am new using ReportCaster.
I got a application that works fine in WebFOCUS but not in ReportCaster.
The task is of type WebFOCUS Server Procedure.
The log gives me an error message IBFSException 6000 but I can't find the meaning of this code any suggestion.

This message has been edited. Last edited by: <Emily McAllister>,
 
Posts: 103 | Registered: March 18, 2008Report This Post
Guru
posted Hide Post
That's kind of a generic error message. Do you have echo turned on? Normally for any Report Caster Reports, I turn Echo off. See if that helps.


WebFOCUS 8.1.05
 
Posts: 496 | Registered: January 04, 2008Report This Post
Platinum Member
posted Hide Post
Hi MattC

This was indeed the case, so put it on command and now it works fine.

so thanks for your help.
 
Posts: 103 | Registered: March 18, 2008Report This Post
Guru
posted Hide Post
You probably saw another line in there something about "too many messages" You can either increase the amount of allowed messages or turn echo off.

Glad your working again.


WebFOCUS 8.1.05
 
Posts: 496 | Registered: January 04, 2008Report This Post
Expert
posted Hide Post
Sometimes checking the logs can give more information.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]IBFSException 6000

Copyright © 1996-2020 Information Builders