Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at community@tibco.com for further assistance. Reference the community FAQ to learn more about the community.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] This XML file does not appear to have any style info associated with it.

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] This XML file does not appear to have any style info associated with it.
 Login/Join
 
Silver Member
posted
We're in the process of migrating from 8104 to 8207 and when I go into the legacy portal and run a report I get the above mentioned error but there isn't a document tree even though it mentions it.

When I go into the console in Chrome it gives me an error stating the following: productform.css because its MIME type ('text'/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

Has anyone encounted this issue and if so what did you do to correct it?

Thanks in advance

This message has been edited. Last edited by: FP Mod Chuck,


8.1.0.4
Windows 7
Excel, AHTML, HTML,PDF
 
Posts: 41 | Location: North Carolina | Registered: September 14, 2012Report This Post
Expert
posted Hide Post
We have seen this too.

I think we are still getting it.

I did try some research on it, but only seemed to get mention of standards changing and it showing up with comment at the start of the file.... I think.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Silver Member
posted Hide Post
Thanks for the reply.

It's weird because the .css file doesn't have any comments in it. the html page has comments in it so I wonder if that's it.

Also wasn't sure if the structure of the files has changed? Not sure if it's something I just point to the directory again and it resolves.


8.1.0.4
Windows 7
Excel, AHTML, HTML,PDF
 
Posts: 41 | Location: North Carolina | Registered: September 14, 2012Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] This XML file does not appear to have any style info associated with it.

Copyright © 1996-2020 Information Builders