Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] InfoAssist fails to allow a compute when using a cluster object AS works
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] InfoAssist fails to allow a compute when using a cluster object AS works
 Login/Join
 
Member
posted
One of our developers uses InfoAssit as much as possible. She has reported that when attempts to add a compute statement within IA, she gets a security violation. The message (I TRIED TO COPY/PASTE) but this dialogue box wont paste a "box". The message states that she does not have rights to that cluster synonym. HOWEVER, when she opens AppStudio and does the same thing, it works! This behavior occurs in both 8.1.05M and 8.2.3 environments. The behavior is the same(IA does not work, AppStudio does work). Anyone experienced this behavior? I have searched FP, no luck. I reviewed the IA and security manuals, nothing.
Avenue of last resort is to open a tech support ticket. I wanted to ask about this here prior to opening a ticket.

This message has been edited. Last edited by: FP Mod Chuck,


8.1
AIX, All Outputs
 
Posts: 9 | Registered: July 06, 2016Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Is she using the same user id to log into WebFOCUS with App Studio and InfoAssist?


WebFOCUS 8204, Unix, Windows
 
Posts: 1477 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Member
posted Hide Post
Hi Babak! Yes, she is. And she is a member of the admin class in WF. FYI, I need to update my system ids' Prod 8.1.05M Test (Hoping to be prod soon) 8.2.3 All servers AIX/All Databases DB2


8.1
AIX, All Outputs
 
Posts: 9 | Registered: July 06, 2016Reply With QuoteReport This Post
Virtuoso
posted Hide Post
I haven't seen this before. However, I was wondering if she can report off of this cluster successfully. Does she have this problem only with this particular synonym or any COMPUTE against any cluster generates the security violation? Can you provide us with the detailed text of the error? Can she create a COMPUTE using WF_RETAIL cluster sample file?

You might want to open a case with IB tech support so they can trace the problem and find out what's happening.


WebFOCUS 8204, Unix, Windows
 
Posts: 1477 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] InfoAssist fails to allow a compute when using a cluster object AS works

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.