Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Chart error
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Chart error
 Login/Join
 
Gold member
posted
while creating a chart (choose new->chart), getting an error "Bindows not supported your browser" did any come across this error? any suggestions?

This message has been edited. Last edited by: FP Mod Chuck,


WebFocus 8104
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
 
Posts: 80 | Location: MD | Registered: May 14, 2010Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Have you tried a different browser like Chrome?

Also if you're getting this error using App Studio, make sure you're using the same version of App Studio that came with WebFOCUS. If you are having this problem creating charts, then try using InfoAssist from a browser to see if you still get the same error.

This message has been edited. Last edited by: BabakNYC,


WebFOCUS 8206, Unix, Windows
 
Posts: 1713 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Member
posted Hide Post
Which version of IE?


WebFOCUS 7x & 8x

 
Posts: 11 | Location: Toronto, ON, CA. | Registered: June 27, 2013Reply With QuoteReport This Post
Gold member
posted Hide Post
I am using Chrome Version 78.0.3904.87
App Studio: 8202M


WebFocus 8104
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
 
Posts: 80 | Location: MD | Registered: May 14, 2010Reply With QuoteReport This Post
Member
posted Hide Post
We had to edit the registry editor. It seems like the error occurred when trying to open charts in the GUID.

Open registry editor

Navigate to: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

Right click > New > DWORD (32 bit) value

Create a value with these settings
value name: AppStudio.exe
Value data: 2af9
Base: Hexadecimal

Restart your computer.
 
Posts: 7 | Registered: February 12, 2019Reply With QuoteReport This Post
Master
posted Hide Post
quote:
Originally posted by RaviD:
I am using Chrome Version 78.0.3904.87
App Studio: 8202M


You might need to update the Selenium Software and Driver Executable that AppStudio is using.

Updating the Selenium Software and Driver Executables


Hallway
WF(Prod):8202M
WF(Test):8202M
OS/Platform:Win 10
Outputs:All
 
Posts: 491 | Location: Salt Lake City, UT, USA | Registered: November 18, 2015Reply With QuoteReport This Post
Platinum Member
posted Hide Post
quote:
Originally posted by Berny:
We had to edit the registry editor. It seems like the error occurred when trying to open charts in the GUID.

Open registry editor

Navigate to: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

Right click > New > DWORD (32 bit) value

Create a value with these settings
value name: AppStudio.exe
Value data: 2af9
Base: Hexadecimal

Restart your computer.


Many Thanks Berny!

This fixed it for us too
Good One

Cheers

Stu


WebFOCUS 8.2.03 (8.2.06 in testing)
 
Posts: 242 | Location: Melbourne, Australia | Registered: February 07, 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Chart error

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.