Focal Point
[CLOSED] Chart error

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/7307000296

November 15, 2019, 01:10 PM
RaviD
[CLOSED] Chart error
while creating a chart (choose new->chart), getting an error "Bindows not supported your browser" did any come across this error? any suggestions?

This message has been edited. Last edited by: FP Mod Chuck,


WebFocus 8202M
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
November 15, 2019, 02:23 PM
BabakNYC
Have you tried a different browser like Chrome?

Also if you're getting this error using App Studio, make sure you're using the same version of App Studio that came with WebFOCUS. If you are having this problem creating charts, then try using InfoAssist from a browser to see if you still get the same error.

This message has been edited. Last edited by: BabakNYC,


WebFOCUS 8206, Unix, Windows
November 15, 2019, 03:07 PM
NARSA
Which version of IE?


WebFOCUS 7x & 8x

November 15, 2019, 04:27 PM
RaviD
I am using Chrome Version 78.0.3904.87
App Studio: 8202M


WebFocus 8202M
APP Studio
Info assist
Report caster
Portals
Maintain
EXcel,PDF,HTML,Active Reports
November 19, 2019, 03:19 PM
Berny
We had to edit the registry editor. It seems like the error occurred when trying to open charts in the GUID.

Open registry editor

Navigate to: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

Right click > New > DWORD (32 bit) value

Create a value with these settings
value name: AppStudio.exe
Value data: 2af9
Base: Hexadecimal

Restart your computer.
November 20, 2019, 01:49 PM
Hallway
quote:
Originally posted by RaviD:
I am using Chrome Version 78.0.3904.87
App Studio: 8202M


You might need to update the Selenium Software and Driver Executable that AppStudio is using.

Updating the Selenium Software and Driver Executables


Hallway

 
Prod: 8202M1
Test: 8202M4
Repository:
 
OS:
 
Outputs:
 
 
 
 
November 20, 2019, 05:17 PM
StuBouyer
quote:
Originally posted by Berny:
We had to edit the registry editor. It seems like the error occurred when trying to open charts in the GUID.

Open registry editor

Navigate to: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

Right click > New > DWORD (32 bit) value

Create a value with these settings
value name: AppStudio.exe
Value data: 2af9
Base: Hexadecimal

Restart your computer.


Many Thanks Berny!

This fixed it for us too
Good One

Cheers

Stu


WebFOCUS 8.2.03 (8.2.06 in testing)