Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CASE-OPENED] Unexpected behaviour in InfoAssist.
Go
New
Search
Notify
Tools
Reply
  
[CASE-OPENED] Unexpected behaviour in InfoAssist.
 Login/Join
 
Guru
posted
Hi,
While working on the infoassist, I am getting the error message saying "Unexpected Behaviour Notification" with following details; "Code: 0 Type: xValidateFex". The error does not appear on regular basis, it occurs while performing various operations, like sometimes when we drag and drop the fields to the canvas or when we select different themes and so. Also the error is not specific to a report or master file and there is no javascript error.
Have anyone received this kind of error earlier and any resolution they found for this or any idea to debug this issue? Please suggest.

Thanks in advance.

This message has been edited. Last edited by: Kerry,


WF 8.1.04,Windows 7,
DataBase: Oracle 11g,Output :Excel,PDF,HTML
 
Posts: 281 | Location: India | Registered: April 21, 2007Reply With QuoteReport This Post
Expert
posted Hide Post
I wonder if you should put this to Techsupport to find out what the error actually means.

e.g. fex is corrupted.

This message has been edited. Last edited by: Waz,


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

 
Posts: 6119 | Location: 33.8688° S, 151.2093° E | Registered: October 31, 2006Reply With QuoteReport This Post
Guru
posted Hide Post
Hi Waz,
The case is already raised for this issue.This issue is not specific to any fex.It can come for any report which has different mas and fex file associated with it.
It is a completely random issue which comes any time while creating any report.There is no specific set of steps we perform to reproduce this error.
Is it a known issue in IA? If yes, then Is there any fix available for this issue?
Have anyone faced it anytime in past? Please provide guidance.

Thanks.


WF 8.1.04,Windows 7,
DataBase: Oracle 11g,Output :Excel,PDF,HTML
 
Posts: 281 | Location: India | Registered: April 21, 2007Reply With QuoteReport This Post
Expert
posted Hide Post
As I don't use InfoAssist, thats as far as I can help.

Hopefully someone else on the forum has had the experience.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

 
Posts: 6119 | Location: 33.8688° S, 151.2093° E | Registered: October 31, 2006Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CASE-OPENED] Unexpected behaviour in InfoAssist.

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.