Focal Point
[SOLVED] Active PDF not working

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/7477015595

December 17, 2010, 11:11 AM
WendyB
[SOLVED] Active PDF not working
I previously posted a question about the Active pdf installation. I had entered the license key and it was not working. My question was resolved after 2 months so I am going to log the solution. My problem was the results of the query looked like a question mark inside a small square. There are two steps that enable active pdf. First the license key is entered and second the WebFOCUS3Enable.swc file needs to be saved in the install_directory\ibi\srv76\home\etc\flex\frameworks\libs\. Next, I had an issue with Abobe Acrobat 8 Professional being the default program used to open the pdf.
When I set Adobe Acrobat Reader 9 as the default, it finally changed the ? to an active pdf. It is now working thanks to the IB help desk personnel.

This message has been edited. Last edited by: Kerry,
December 22, 2010, 10:41 AM
Kerry
Thanks Wbackstrom for sharing the solution with all.

FYI, here is the old post: http://forums.informationbuild...317010395#6317010395

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.