Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Adobe Error
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Adobe Error
 Login/Join
 
Virtuoso
posted
I have a large compound PDF report that runs every morning...this morning...it has a blank page in it which has a pop-up error that says there was a problem reading this document(14). I Googled this and read some discussion on the the PDF file being corrupted. Any one ever seen this before? I looked on IBI site too..and there was a couple things mentioned of no value. Adobe has not been updated lately...and this report has been running for a couple of years.

This message has been edited. Last edited by: <Kathryn Henning>,


In Focus since 1993. WebFOCUS 7.7.03 Win 2003
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Reply With QuoteReport This Post
Virtuoso
posted Hide Post
I have seen this before.
I found two possible reasons for it, and neither seem to be appropriate for your situation. I'll mention them anyway.
First reason was that the pdf file had been created with an adobe writer api that was of a higher release then the adobe reader reading it.
Second reason was that something had messed the file up during ftp or mail. After the faulty transfer the reader failed with the same error.


GamP

- Using AS 8.2.01 on Windows 10 - IE11.
in Focus since 1988
 
Posts: 1960 | Location: Netherlands | Registered: September 25, 2007Reply With QuoteReport This Post
Virtuoso
posted Hide Post
I ran the report in HTML and it seems to be this line that is causing the trouble. This is a input text field:

server Report - % Canada WS No Canada virus report -- report being worked on * 3.


In Focus since 1993. WebFOCUS 7.7.03 Win 2003
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Compound reports expect something from eaach report, so if one is not producing any output, can cause issues. I always used

SET EMPTYREPORT = ON

at the start.

So if the one 'being worked on' shouldn't be in the stream, comment it out until fixed.


Leah
 
Posts: 1317 | Location: Council Bluffs, IA | Registered: May 24, 2004Reply With QuoteReport This Post
Member
posted Hide Post
I know that this is a very old topic, but in case anyone runs into this issue again, this error message can occur when a component name in a PDF compound report exceeds 16 characters in length.


WEBFOCUS 8.0.0.5
Windows 7
HTML, PDF, Excel output
 
Posts: 6 | Location: Wakefield, MA | Registered: May 05, 2014Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Adobe Error

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.