Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]Problem with TOTAL alignment.

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED]Problem with TOTAL alignment.
 Login/Join
 
Gold member
posted
I have a report with quantity and spend. I have got the total in report. Now the problem is: total is displayed in one row and the Summed up values are displayed in another row. can we place the both TOTAL and Summed up values in one row. Is this possible?

This message has been edited. Last edited by: Santhu,


WebFOCUS 8.0.0.7 App Studio
 
Posts: 67 | Registered: September 26, 2008Report This Post
Expert
posted Hide Post
This is a problem that has plagued WebFOCUS from the beginning. You probably have a NOPRINT field, which causes this behaviour. A creative use of the forum search facility will yield a few postings on how to solve the problem.


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Expert
posted Hide Post
Francis, is right, this has been around since I started in WebFOCUS/FOCUS in the George Orwell days.

Do yourself a favour and search the forum.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Gold member
posted Hide Post
Thanks Francis for your help.
what you said is correct. we should not use NOPRINT.
That has solved my problem.


WebFOCUS 8.0.0.7 App Studio
 
Posts: 67 | Registered: September 26, 2008Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED]Problem with TOTAL alignment.

Copyright © 1996-2020 Information Builders