Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] (FOC3230) HTTP REQUEST RETURNED ERROR: 401 (EXCELSERVURL)
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] (FOC3230) HTTP REQUEST RETURNED ERROR: 401 (EXCELSERVURL)
 Login/Join
 
Expert
posted
I checked out the (FOC3230) HTTP REQUEST RETURNED ERROR: 404 (EXCELSERVURL) However, What's The Difference, where can the EXCELSERVURL setting be different when running a fex from within a portal as opposed to running it from AppStudio?

I am getting the (FOC3230) HTTP REQUEST RETURNED ERROR: 401 (EXCELSERVURL) when I run my fex from a drilldown on a chart which resides in an HTML page from within my PORTAL.
However, I DO NOT GET this error when I run my fex from a drilldown on a chart which resides in an HTML page directly from AppStudio.

This message has been edited. Last edited by: Doug,


   See you at Summit! In FOCUS Since 1983 ~ from PC FOCUS to WebFOCUS.
   Currrently using 8204 Gen 48 in Test and Production.
   KGPCo at CenturyLink. October 2017 to Present...
 
Posts: 2910 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Hi Doug

I am not sure why it would be different with App Studio. I found a case on techsupport with the same error and here are the steps used to solve it.

1. From the WebFOCUS Client select Administration from the available menu options and select Administration Console from the drop down menu.

2. On the Configuration Tab under Application Settings select Client Settings

3. Look for Excel Server URL and check the value set in the edit box. The default setting here is DEFAULT.

4. Highlight the word DEFAULT and replace this with a blank space

5. Save your changes in the Administration Console

6. Re-run the Excel procedure.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1428 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Is App Studio pointing to the same Reporting Server as the Portal?


WebFOCUS 8204, Unix, Windows
 
Posts: 1522 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Expert
posted Hide Post
Thanks Guys... I'm checking and will reply when I get that information.
Smiler Doug...
 
Posts: 2910 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
Expert
posted Hide Post
So, the issue was with the PORT Number in the URL (alias).
NG: http://OurTest/ibi_apps/bip/portal/DougsPortal
OK: http://OurTest:8080/ibi_apps/bip/portal/DougsPortal

Thanks Guys... Smiler
 
Posts: 2910 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
Expert
posted Hide Post
Thanks again. This issue came up again and I searched for "FOC3230 401 EXCELSERVURL" and found this... Smiler
Nice Thread
 
Posts: 2910 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
Expert
posted Hide Post
 
Posts: 2910 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] (FOC3230) HTTP REQUEST RETURNED ERROR: 401 (EXCELSERVURL)

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.