Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

Join the TIBCO Community
TIBCO Community is a collaborative space for users to share knowledge and support one another in making the best use of TIBCO products and services. There are several TIBCO WebFOCUS resources in the community.

  • From the Home page, select Predict: WebFOCUS to view articles, questions, and trending articles.
  • Select Products from the top navigation bar, scroll, and then select the TIBCO WebFOCUS product page to view product overview, articles, and discussions.
  • Request access to the private WebFOCUS User Group (login required) to network with fellow members.

Former myibi community members should have received an email on 8/3/22 to activate their user accounts to join the community. Check your Spam folder for the email. Please get in touch with us at community@tibco.com for further assistance. Reference the community FAQ to learn more about the community.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Access to item Denied error.

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED] Access to item Denied error.
 Login/Join
 
Gold member
posted
Hello,
We have recently upgraded to 8105 latest version. The user are complaining when they try to run the report, they are getting access denied error. The user has to logoff and log back in to run the report again . It happens to the users every few hours. I appreciate your help.

Thank you,
V_ani

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8
Windows, All Outputs
 
Posts: 73 | Registered: April 06, 2016Report This Post
Virtuoso
posted Hide Post
Look at the parameters under :

WebFocus Administration Console/Configuration/Application Settings/Advanced

and :
WebFocus Administration Console/Configuration/Client Settings/General


WF versions : Prod 8.2.04M gen 33, Dev 8.2.04M gen 33, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2410 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Report This Post
Member
posted Hide Post
Hello v-ani,

Could it be a timeout issue? I think the default is 2 hours.


WebFOCUS 8.2
Windows, All Outputs
 
Posts: 18 | Registered: December 08, 2015Report This Post
Gold member
posted Hide Post
Thank you Both of your replies. we able to set up the session timeout to 24 hrs.


WebFOCUS 8
Windows, All Outputs
 
Posts: 73 | Registered: April 06, 2016Report This Post
Member
posted Hide Post
You're Welcome v_ani. Glad you were able to resolve your issue. If you do not mind, please go to your first post in this thread, and click 'edit' in the bottom right corner of the post, and put '[SOLVED]' right before your subject.

Thanks,
Syd.


WebFOCUS 8.2
Windows, All Outputs
 
Posts: 18 | Registered: December 08, 2015Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Access to item Denied error.

Copyright © 1996-2020 Information Builders