Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] AppStudio Dialog Popups Hidden
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] AppStudio Dialog Popups Hidden
 Login/Join
 
Member
posted
Hello,

I'm having an issue where I typically work on a dual-monitor setup, but have to be on one currently. On two, I experience no issues. On one, whenever I try to open a popup dialog (Save As, Open, New Data Source), the App Studio screen locks as though a popup appeared, but there is none. Hitting ESC seems to close out the hidden popup and continue using the app.

Seeing as when I close and reopen App Studio, the App Directory that I was last using is still open... I'm lead to believe there is a saved setting somewhere telling the popups to open on the now non-existent second screen.

Has anybody experienced this? Any advice to resolve? We are on 8.2.

Thanks!
Jay

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 8.1/8.2, Windows 10/Server 2012
 
Posts: 24 | Location: Baltimore, MD | Registered: April 30, 2019Reply With QuoteReport This Post
Gold member
posted Hide Post
Hello Jay,

I have seen this. Dual monitor problems with AS have been reported for years, but never fixed. Sometimes support seems more interested in a workaround than fixing.

Someone should open a case, get this reported, then post the case number so we can all attach a secondary case to this issue and have it fixed.

I see this the most with the save as menu.


WebFocus 7x, 8x, Win / Linux, any output format
 
Posts: 64 | Location: reading, pa | Registered: April 07, 2007Reply With QuoteReport This Post
Member
posted Hide Post
Thank you for the reply!

I found a workaround in the meantime, in that it is only an issue if I leave AppStudio on my secondary monitor before unplugging. So for now, I leave it on my primary monitor, and I don't seem to have the issue.

I'll look into opening a case as well, and let you know how that plays out.

Thanks!
Jay


WebFOCUS 8.1/8.2, Windows 10/Server 2012
 
Posts: 24 | Location: Baltimore, MD | Registered: April 30, 2019Reply With QuoteReport This Post
Gold member
posted Hide Post
I've also had it happen before and my only solution was to uninstall/re-install App Studio.


WebFOCUS 8

Windows, All Outputs
 
Posts: 55 | Location: Phoenix | Registered: March 01, 2018Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] AppStudio Dialog Popups Hidden

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.