Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] JSCHART Issues in Portal(WF8202)
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] JSCHART Issues in Portal(WF8202)
 Login/Join
 
Member
posted
Hi,

Issues with charts(FORMAT JSCHART) in Portal(WF8202M).

Portal works fine in Chrome, issues in IE 11 (11.0.9600.19507).


Details:

1.Created two simple charts(CHART_1 & CHART_2) using CAR file - "FORMAT JSCHART".

2.BIP/portals - created portal.

Page 1 - CHART_1
Page 2 - CHART_2

3.Run the portal.

3.1 - Page 1 : Hover over on CHART_1 works fine.

4.Page 2 - Hover over on CHART_2 works fine.

5.Switching back to Page 1 - hover over doesn't work on CHART_1.
(view source - somehow it's picking CHART_2 properties).

6.Page 2 - CHART_2 works fine.


--> problem is in only IE


Please let me know if any suggestions.


Thanks

This message has been edited. Last edited by: FP Mod Chuck,


WebFOCUS 7x & 8x

 
Posts: 6 | Location: Toronto, ON, CA. | Registered: June 27, 2013Reply With QuoteReport This Post
Virtuoso
posted Hide Post
NARSA

Check your compatibility mode settings in IE. Play with them and see if it makes a difference.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1664 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by FP Mod Chuck:
NARSA

Check your compatibility mode settings in IE. Play with them and see if it makes a difference.



Thank you.

I have tried but still it is not working.


WebFOCUS 7x & 8x

 
Posts: 6 | Location: Toronto, ON, CA. | Registered: June 27, 2013Reply With QuoteReport This Post
Virtuoso
posted Hide Post
NARSA

I am using WebFOCUS 8.2.06 and IE 11.418.18362.0 and am not experiencing any issues with changing from one tab to another.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1664 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Hi,
I am using 8202m and having the same issue as Narsa described - only on IE. Chrome works fine.
 
Posts: 167 | Location: Montreal | Registered: September 23, 2014Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by FP Mod Chuck:
NARSA

I am using WebFOCUS 8.2.06 and IE 11.418.18362.0 and am not experiencing any issues with changing from one tab to another.


Hi,

Changing from one tab to another is fine, problem is when hover over on chart.

Please can you try hover over on charts in each page changing from one tab to another and see if it works.


Thanks

This message has been edited. Last edited by: NARSA,


WebFOCUS 7x & 8x

 
Posts: 6 | Location: Toronto, ON, CA. | Registered: June 27, 2013Reply With QuoteReport This Post
Virtuoso
posted Hide Post
NARSA

Yes I should have been clearer, hovering over the charts after switching back and forth between the tabs works fine for me with 8.2.06.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1664 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by FP Mod Chuck:
NARSA

Yes I should have been clearer, hovering over the charts after switching back and forth between the tabs works fine for me with 8.2.06.


Thank you Chuck.


WebFOCUS 7x & 8x

 
Posts: 6 | Location: Toronto, ON, CA. | Registered: June 27, 2013Reply With QuoteReport This Post
Member
posted Hide Post
Hi,

Looking for suggestions.


Thanks


WebFOCUS 7x & 8x

 
Posts: 6 | Location: Toronto, ON, CA. | Registered: June 27, 2013Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Narsa

Since BM confirmed he is having the same issue with 8202M then I think you need to consider an upgrade or open a case with techsupport and see if they have another answer.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1664 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] JSCHART Issues in Portal(WF8202)

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.