Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     WebFOCUS 762 join problem
Go
New
Search
Notify
Tools
Reply
  
WebFOCUS 762 join problem
 Login/Join
 
Member
posted
We recently upgraded WebFOCUS 711 to 762. Some of the reports no longer work. I get 0 records or empty report if I have a join between WebFOCUS hold table and Oracle table. Anybody else have join problems with 762? Any help to fix this problem would be appreciated.

Thanks,
Jeeva


Production WebFOCUS 7.6.2, Platform Win2003, Database Oracle 10g
 
Posts: 26 | Location: Michigan | Registered: July 13, 2005Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Not that particular issue, had some issues with IE and drop down selection in BID.


Leah
 
Posts: 1317 | Location: Council Bluffs, IA | Registered: May 24, 2004Reply With QuoteReport This Post
Master
posted Hide Post
Try mucking around with settings of ORACHAR

(FOC1450) CURRENT ORACLE INTERFACE SETTINGS ARE :
(FOC1656) DEFAULT SERVER NAME - : WF_IFS
(FOC1502) USERID AND PASSWORD ARE - :
(FOC1496) AUTODISCONNECT OPTION IS - : ON FIN
(FOC1499) AUTOCOMMIT OPTION IS - : ON COMMAND
(FOC1491) FETCH BUFFERING FACTOR - : 5000
(FOC1531) INSERT BUFFERING FACTOR - : 500
------------------------- THIS ONE NEEDS TO BE VAR
(FOC1652) CHARACTER TYPE FOR INSERT OR UPDATE - : VAR
(FOC1653) CONVERSION STYLE FOR ORACLE NUMBERS - : COMPAT
(FOC1654) ORACLE HOME - : Not set
(FOC1655) ORACLE SID - : Not set
(FOC1441) WRITE FUNCTIONALITY IS - : ON
(FOC1445) OPTIMIZATION OPTION IS - : ON
(FOC1763) IF-THEN-ELSE OPTIMIZATION IS - : ON
(FOC1484) SQL ERROR MESSAGE TYPE IS - : DBMS
(FOC1552) INTERFACE DEFAULT DATE TYPE - : NEW
(FOC1446) DEFAULT DBSPACE IS - :



Server: WF 7.6.2 ( BID/Rcaster) Platform: W2003Server/IIS6/Tomcat/SQL Server repository Adapters: SQL Server 2000/Oracle 9.2
Desktop: Dev Studio 765/XP/Office 2003 Applications: IFS/Jobscope/Maximo
 
Posts: 888 | Location: Airstrip One | Registered: October 06, 2006Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Check the formats of the fields you're joining on, I would bet the fields from one of the tables, probably the hold file, are in AnV and some are straight An. Add 'FORMAT ALPHA' to you ON TABLE HOLD statement when creating the hold file.


WF 7.7.05
HP-UX - Reporting Server, Windows 2008 - Client, MSSQL 2008, FOCUS Databases, Flat Files
HTML, Excel, PDF
 
Posts: 149 | Location: Dallas, TX | Registered: June 08, 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     WebFOCUS 762 join problem

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.