Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Problem in using Siteminder
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Problem in using Siteminder
 Login/Join
 
Member
posted
Hi,

I like to use Dev Studio to access server which is protected by siteminder. I have made neccassary changes in the dssso.xml file as per the PDF (TM4539). When i tried to add the environment , in the drop down list (Web component authenticaiton), its showing only Basic and None. It is not displaying the siteminder option and also i am getting the error Webserver is not accessible. Please help me to resolve this issue.

Thank you
Devi C

This message has been edited. Last edited by: Kerry,


WebFOCUS 7.6.4,7.6.9
OS: Windows XP
HTML,EXCEL,PDF
 
Posts: 18 | Registered: September 01, 2008Reply With QuoteReport This Post
Virtuoso
posted Hide Post
I would advise you to open a case with IB Tech support. I think they will be able to help you far better that I would.


GamP

- Using AS 8.2.01 on Windows 7 - IE11.
in Focus since 1988
 
Posts: 1960 | Location: Netherlands | Registered: September 25, 2007Reply With QuoteReport This Post
Member
posted Hide Post
Thanks for your reply Gamp.


WebFOCUS 7.6.4,7.6.9
OS: Windows XP
HTML,EXCEL,PDF
 
Posts: 18 | Registered: September 01, 2008Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Run:

"\ibi\DevStudio76\bin\thisfoci.bat"

It sounds like all the DLL's were not installed as the user who is running DevStudio. When that happens only a few options show up in the drop down.

I think it can also be security settings in IE, but its been awhile since I've seen this.


WF 71.x, 76.x, 7701, 8.0 Beta OS: Linux, Win2k3, Win2k, Win2k8, WinXP


 
Posts: 203 | Registered: November 19, 2007Reply With QuoteReport This Post
Member
posted Hide Post
Hi

Instead of thisfoci.bat , i have run import_reg.bat. Now the Web component authentication dropdown is showing the options correctly.
Thanks for the reply Dlogan and Gamp.


Thank you,
Devi C


WebFOCUS 7.6.4,7.6.9
OS: Windows XP
HTML,EXCEL,PDF
 
Posts: 18 | Registered: September 01, 2008Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Problem in using Siteminder

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.