Focal Point
[CLOSED] dev studio run results in a blank page

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/8651021972

April 04, 2008, 04:04 PM
jodye
[CLOSED] dev studio run results in a blank page
Hi Everyone

Something super annoying has started happening and I was wondering whether anyone else has ever seen this. Since a few days ago, when I run a report from inside Dev Studio (717), I simply get a blank HTML page in IE. If I look at the source I see
<HTML></HTML> 
and nothing else. This happens twice or maybe three times and then the report works. The problem is erratic. I would estimate that 75% of the time when I try to run a report I get the blank page twice and then it works.

The contents of the fex are irrelevant. The blank page comes up instantly.

Anybody else ever see this? I have no idea what could have triggered this problem. I have not installed anything in the last few days and I do not have any other problems at all.

Thx.

This message has been edited. Last edited by: Kerry,


WF 8.0.0.5M
April 04, 2008, 04:20 PM
Leah
How long has it been since you cleared your browser temporary files?


Leah
April 04, 2008, 04:28 PM
jodye
Hi Leah

I have never cleared the temp files. But I just tried it now and the problem persists.

Thanks,

Jodye


WF 8.0.0.5M
April 07, 2008, 08:52 AM
PBrightwell
post your code.


Pat
WF 7.6.8, AIX, AS400, NT
AS400 FOCUS, AIX FOCUS,
Oracle, DB2, JDE, Lotus Notes
April 07, 2008, 01:25 PM
jodye
Hi Pat

As I said,
quote:
The contents of the fex are irrelevant. The blank page comes up instantly.


How about this.

TABLE FILE CAR
SUM SALES
END

It is quite annoying to have to run everything 3-4 times. I guess I will open a case. Confused

Thanks!

Jodye


WF 8.0.0.5M
April 07, 2008, 01:40 PM
Prarie
Yes I would open a case - you are having some kind of connection problem to the server.


In Focus since 1993. WebFOCUS 7.7.03 Win 2003
jodye -
Are you using IE7 as your browser ?

I just upgraded(??) to IE7 last week. If I have even one WF window open (apart from the basic MRE page), I get a blank page when I 'RUN' any report or try to open the 'Deferred status window'. I have to close whatever the open window is, and re-RUN to see the report.

Did not yet have a chance to research it on the IBI site. This could be an un-related cause, but the behaviour is similar.

Sandeep Mamidenna


-------------------------------------------------------------------------------------------------
Blue Cross & Blue Shield of MS
WF.76-10 on (WS2003 + WebSphere) / EDA on z/OS + DB2 + MS-SQL
MRE, BID, Dev. Studio, Self-Service apps & a dash of fun !! Music
Hi Sandeep

I think you are on to something. I did some tests and it seems that the reports run fine if IE7 is completely closed. I never see the problem.

However, if I have a single instance of IE7 running, I see the problem. It does not matter what the IE7 tab is showing. Google home page or anything else. If at least one tab is open then I have the intermittent problem.

I have opened a case and I will let you know.

Is there a way to change the default browser that dev studio launches to FireFox? Firefox is my default browser for everything else, but that setting is ignored by dev studio.


WF 8.0.0.5M
Hi

I have a response to my case. It seems it is a known issue...see below. Enabling the "use new browser" has solved the problem. Except now I end up with tons of open windows.. but I can live with that. I do not know why I only started getting this problem last week.


"When a Developer Studio user runs a procedure and then attempts to rerun an existing
or new procedure, the second request closes the existing IE Version 7.0 browser and
the report does not run. This issue does not occur when the user manually closes the
browser window that was opened, or selects Options from the Windows menu in Developer
Studio and enables the Use new browser to execute setting in the Other Settings area of
the General tab."

From...

http://documentation.informationbuilders.com/masterinde...wf/wf_relnotes76.pdf

Jodye


WF 8.0.0.5M
Do not feel alone, I had this same problem when upgrading IE and have just opted to "open a new window". it is really aggravating!


Jen
WF7.1.4
Win/nt/win2003
HTML/PDF/Excel2000
I actually like it. It allows me to compare results from different sets of code. If find the 'new window' option to be a great debugging tool.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
We have a user who is experiencing the same issue. I wanted to update the thread with what solved the issue for her. We are on a vista machine running 7.6.10 with IE7. Once she right clicked the dev studio icon and selected 'Run as Administrator' the issue went away. Hope that helps others who run into this issue.


7.1.7
Vista