Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] reportcaster database corruption

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED] reportcaster database corruption
 Login/Join
 
Member
posted
Hi,

I had a problem where reports was scheduled in reportcaster. It did show up in the admin and schedule tool but they just did not want to run. I did do a check file on all the focus db's of reportcaster as well as a reorg and table file print *. Non of these reported errors.

After I created new reportcaster db's it was fine again. (lost al schedules jobs, again).

Is there a better way to check the focus db's?

Thank you
Phillip du Plooy

This message has been edited. Last edited by: Kerry,


WebFocus 7.1 On win2000 (webfocus admin)
Oracle 9i Aix (dba)
Oracle 10g RedHat (dba)
MsSql (dba)
Adabas 4 OpenVMS (dba + sysadmin)
 
Posts: 12 | Location: Potchefstroom South Africa | Registered: July 17, 2008Report This Post
Expert
posted Hide Post
Phillip,

The next time this happens, turn the RC traces on to see what is going on and/or open a case with IBI before you remove everything.

It may be that you are out of space or the data bases need rebuilding.

Don't use a sledge hammer to resolve the problem when a fly swatter might do. Sweating I feel very badly that you lost all of your work. Does this happen often?


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Report This Post
<JG>
posted
Phillip,

It's very unlikey that anything other than the log files are the issue.

Except as Ginny suggests space (but they may be the cause of that issue).

I would first backup the log databases and recreate just them and see if that resolves the problem.

As an ideal if you can switch from Focus DBs to SQL based that may well resolve the issue,
seeing your profile you have both Oracle and MSSQL available.
 
Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] reportcaster database corruption

Copyright © 1996-2020 Information Builders