Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Dashboard list is incomplete.
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Dashboard list is incomplete.
 Login/Join
 
Expert
posted
I have a situation which requires your insight.

That is: The list of available dashboards is, sometimes, incomplete. Here's the sequence of events: The user logs into the dashboard, they are presented with (https://this.that.abc/ibi_apps/bid-login? ) the login page and, upon successful login, they are presented with their list of available dashboards (https://this.that.abc/ibi_apps/Controller). But, not all of them are displayed.

Has anyone experienced, and resolved, this issue? Would you please share your solution?

This message has been edited. Last edited by: <Kathryn Henning>,
 
Posts: 3066 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
Guru
posted Hide Post
Yes I have. In 7.7, I was using a SQL RDBMS Realm driver to store the users and groups. There was a slight disconnect between the RDBMS and basedir when it comes to BID. If I had original users that were stored in basedir and I migrated them into the SQL DB, if I modified their groups in MR Administration, they would not see their “Views” right away.

If this is your case, a simple way to test this is to go into the Admin Console and clear the cache then log back in as that user.


WebFOCUS 8.1.05
 
Posts: 495 | Registered: January 04, 2008Reply With QuoteReport This Post
Expert
posted Hide Post
Thanks for your reply MattC, All of our DB access is controlled from within WebFOCUS Admin user Management. So, would that happen here as well?

This message has been edited. Last edited by: Doug,
 
Posts: 3066 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
Expert
posted Hide Post
It turned out that this was a Java Cache issue which came about when using another application (which uses Java). Clearing Jave Cache remedied the issue.
 
Posts: 3066 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Dashboard list is incomplete.

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.