Focal Point
[CLOSED] Report Too Big / Client Setting Changed

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/8897035296

February 07, 2020, 10:13 AM
JulieA
[CLOSED] Report Too Big / Client Setting Changed
FocalPoint Community:

Earlier this morning I found a post dated March 21, 2014 titled "Report Too Big." In the post, the user is instructed how to set the IBIWF_redirNewWindowSize setting under Client Settings to a larger size.

I also logged into TechSupport, and I found the same information. It seems if the report window size is not large enough, it can crash in IE.

So, I doubled the size from 400,000 to 800,000. The same behavior still occurs when using IE, but the message goes away when my user relies upon Chrome. I read that if I were to leave the value blank, no maximum limit is applied. Yet, every time I try to leave that value blank, it reverts back to the default value of 400,000. I'd like to be able to either a) set the value to blank in the Client Setting on the GUI side; or b) manually set this in one of the configuration files behind-the-scenes. Can someone point me in the right direction? That is, can someone tell me how if there is a limit to how large the window size can be, or can someone tell me where this setting is located in the configuration file itself? I tried to find the configuration file through some searches, but I've not yet found it.

Thanks in advance to anyone who offers suggestions.

This message has been edited. Last edited by: FP Mod Chuck,


WebFocus 8.2.04
WebFocus 8.2.04

February 07, 2020, 10:28 AM
BabakNYC
I highlighted 400,000 and pressed the space bar and saved. That seems to remove the number. Can you try that?

The file that maintains this setting is called webfocus.cfg and I think it's in the WebFOCUS/config directory.


WebFOCUS 8206, Unix, Windows
February 07, 2020, 10:39 AM
JulieA
Thank you, BabakNYC.

Yes, using the space bar technique to save the setting worked; however, IE still produces the Report Too Big message.

I'm wondering if I will have to restart the server and all my services to get the setting to behave as expected without the error message.


I do not have time to do that right now, but at least I now have more information to try and solve this challenge.

Thanks again.


WebFocus 8.2.04
WebFocus 8.2.04